Bug 21671 - No NTFS support in Redhat 7.0 Kernel
Summary: No NTFS support in Redhat 7.0 Kernel
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: filesystem   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-04 06:16 UTC by Need Real Name
Modified: 2014-03-17 02:17 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-04 06:16:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2000-12-04 06:16:40 UTC
Not really a bug, but the Kernel installed by 7.0 does not seem to have NTFS file system support compiled in.  Really annoying on dual-boot 
Linux/WinNT or Win2k systems.

Comment 1 Bill Nottingham 2000-12-04 06:21:54 UTC
NTFS support is buggy - it eats disks. It's intentionally disabled.

Comment 2 stano 2001-01-06 12:20:07 UTC
Eh? _Write_ support is dangerous (always was and can be
turned off when compiling the kernel), but read-only
works fine for me (both NT 4.0 and W2K, since 2.1.something
up to 2.4.0-test12 kernels). It would be nice to have it
included by default, not everyone likes to compile kernels :-)


Note You need to log in before you can comment on or make changes to this bug.