Bug 21672 - installation failure
Summary: installation failure
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i586 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-04 07:23 UTC by Christopher Meier
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-04 16:17:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dump file from installation (1.07 KB, text/plain)
2000-12-04 07:24 UTC, Christopher Meier
no flags Details

Description Christopher Meier 2000-12-04 07:23:32 UTC
Anacdump.txt has:

Traceback (innermost last):
  File "/usr/bin/anaconda", line 438, in ?
    intf.run(todo, test = test)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 1030, in 
run
    rc = apply (step[1](), step[2])
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 507, in 
__call__
    if todo.doInstall ():
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1543, in 
doInstall
    self.instCallback, p)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1298, in 
instCallback
    self.rpmFD = os.open(fn, os.O_RDONLY)
OSError: [Errno 2] No such file or directory: '/mnt/source/RedHat/RPMS/vim-
enhanced-5.7-6.i386.rpm'

Local variables in innermost frame:
fn: /mnt/source/RedHat/RPMS/vim-enhanced-5.7-6.i386.rpm
total: 0
self: <todo.ToDo instance at 822a170>
h: <header object at 8b9de00>
amount: 0
intf: <text.InstallProgressWindow instance at 8f9d778>
what: 2

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'currentDisc'
p6
I2
sS'tree'
p7
S'/mnt/source'
sS'device'
p8
S'scd0'
sS'progressWindow'
p9

<failed>

Comment 1 Christopher Meier 2000-12-04 07:24:15 UTC
Created attachment 5990 [details]
dump file from installation

Comment 2 Michael Fulbright 2000-12-04 16:17:14 UTC
This is caused by either a corrupt CD image or a bad CDROM drive.

Comment 3 Christopher Meier 2000-12-05 05:13:02 UTC
referenced srpm vim-enhanced-5.7-6.i386.rpm doesn't appear on cdrom.
And it doesn't appear in the SRPMS folder on the ftp site either.



Note You need to log in before you can comment on or make changes to this bug.