Bug 21676 - Romanization of Kanji failing
Summary: Romanization of Kanji failing
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: Join_Process   
(Show other bugs)
Version: current
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Tom Lancaster
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-04 13:32 UTC by Jeffrey Cohen
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-21 23:23:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jeffrey Cohen 2000-12-04 13:32:32 UTC
See bug: 14311

Can some one please make the appropriate changes to all the necessary
tables needed for this gentleman.

Thank you,

Jeff

Subject: 
         contact info
    Date: 
         Mon, 4 Dec 2000 20:27:45 +0900 (JST)
   From: 
         Atsushi Tamae <register+atamae+idc.ad.jp@redhat.com>
     To: 
         register@redhat.com




This is CWIDC staff. I am Atsushi Tamae from cable &
wireless IDC. When I register acount cwidc, I thought
registration can use Japanese character.But after that I
found contact information was wrong name. So I try to change
on the web. But I can not found submit bottan on the web.
So Please fix my acount as below.

Contact name:Atsushi Tamae
Company name:Cable & Wireless IDC

Please fix these information
Thanks
Atsushi Tamae

Comment 1 Jeffrey Cohen 2001-02-20 13:17:55 UTC
Is anyone looking into this problem?

Takashi Majikina wrote:
> 
> Please, change name.
> My name is Takashi Majikina.
> Majikina is family name.
> 
> ----- Original Message -----
> From: Red Hat Alert <appprdas@redhat.com>
> To: <aao41870@syd.odn.ne.jp>
> Sent: Monday, February 19, 2001 11:19 PM
> Subject: Product Activation Notification
> 
> > Dear Majikina  (o>o=<o> o=7o> ) Ryuuji,
> >
> > Thank you for activating Japanese Red Hat Deluxe Workstation. This message
> is
> > to inform you that the activation process has completed and our online
> support

Comment 2 Tom Lancaster 2001-04-24 22:38:31 UTC
I'll take a look at this. I have a new candidate for a romanizer, but this may
not be the issue.

Comment 3 Jay Turner 2001-05-15 12:51:42 UTC
What is the status of this request?  I was going to combine it with #14311, but
decided to leave it on it's own since it was a particular request.

Comment 4 Tom Lancaster 2001-05-21 23:23:50 UTC
Looks like the first one is OK now. 2nd one updated in web_user_personal_info.
Looks like the 'title' field got corrupted, so I blanked that one.

Comment 5 Jay Turner 2001-09-17 20:03:27 UTC
Closing this out.


Note You need to log in before you can comment on or make changes to this bug.