Bug 216800 - don't crash on info:octave
don't crash on info:octave
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: yelp (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
David Lawrence
: Desktop
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-21 20:05 EST by Matthias Clasen
Modified: 2007-11-30 17:07 EST (History)
3 users (show)

See Also:
Fixed In Version: 5.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-28 01:05:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 376861 None None None Never

  None (edit)
Description Matthias Clasen 2006-11-21 20:05:03 EST
first filed upstream at: http://bugzilla.gnome.org/show_bug.cgi?id=376861
fix is contained in 2.16.2
Comment 1 Matthias Clasen 2006-11-23 01:15:03 EST
fixed in yelp-2.16.0-11.el5
Comment 2 RHEL Product and Program Management 2006-11-27 21:38:23 EST
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 3 Zack Cerza 2006-12-06 16:42:51 EST
It looks like we're not even shipping octave...
Comment 4 Nicole Dai 2006-12-18 04:24:22 EST
I tried "yelp info:octave/yelp info:firefox/yelp info:gedit..." in the terminal
but did not find the crash in yelp-2.16.0-10.el5. There are some dependencies
when downgrade to lower version even if used --force. Is there anybody will
specify the problem version of yelp to avoid wasting time? Thanks in advance.
Comment 5 Nicole Dai 2006-12-28 01:03:44 EST
Retested the test case got from Comment #4 in yelp-2.16.0-13.el5 on
RHEL5-Client-20061226.nightly and no crash was found. Resolve the bug now. Pls
feel free to reopen the bug if you get the same problem again.

Note You need to log in before you can comment on or make changes to this bug.