Bug 216840 - Alsactl problem
Alsactl problem
Status: CLOSED DUPLICATE of bug 216841
Product: Fedora
Classification: Fedora
Component: alsa-lib (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Stransky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-22 02:48 EST by Gennady
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-22 04:25:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
HW config (39.04 KB, text/plain)
2006-11-22 02:48 EST, Gennady
no flags Details

  None (edit)
Description Gennady 2006-11-22 02:48:30 EST
Description of problem:
/usr/sbin/alsactl: get_control:149: Cannot read control info '2,0,0,Capture
Volume,0': Invalid argument

Version-Release number of selected component (if applicable):

alsactl version 1.0.12

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
MotherBoard Intel D946GZIS
Sound Card
Comment 1 Gennady 2006-11-22 02:48:30 EST
Created attachment 141881 [details]
HW config
Comment 2 Martin Stransky 2006-11-22 04:25:32 EST

*** This bug has been marked as a duplicate of 216841 ***

Note You need to log in before you can comment on or make changes to this bug.