Bug 2168899 - ucx-1.15.0-rc1 is available
Summary: ucx-1.15.0-rc1 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: ucx
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Benson Muite
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2023-02-10 13:21 UTC by Upstream Release Monitoring
Modified: 2023-07-01 01:44 UTC (History)
4 users (show)

Fixed In Version: ucx-1.14.1-3.fc37 ucx-1.14.1-3.fc38
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2023-07-01 00:37:15 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)
Update to 1.15.0-rc1 (#2168899) (1022 bytes, patch)
2023-05-11 09:28 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 1.15.0-rc1 (#2168899) (1022 bytes, patch)
2023-05-16 16:35 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 1.15.0-rc1 (#2168899) (1022 bytes, patch)
2023-05-18 09:13 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 1.15.0-rc1 (#2168899) (1022 bytes, patch)
2023-05-19 16:24 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 1.15.0-rc1 (#2168899) (1022 bytes, patch)
2023-05-22 09:18 UTC, Upstream Release Monitoring
no flags Details | Diff

Description Upstream Release Monitoring 2023-02-10 13:21:32 UTC
Releases retrieved: 1.14.0-rc3
Upstream release that is considered latest: 1.14.100
Current version/release in rawhide: 1.13.1-1.fc38
URL: http://www.openucx.org/

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/16895/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/ucx

Comment 1 Upstream Release Monitoring 2023-02-10 13:21:35 UTC
Scratch build failed. Details below:

BuilderException: Build failed:
Command '['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', '/var/tmp/thn-k65g7789/ucx.spec']' returned non-zero exit status 1.

StdOut:
error: Bad source: ./ucx-1.14.100.tar.gz: No such file or directory


Traceback:
  File "/usr/local/lib/python3.10/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.10/site-packages/hotness/builders/koji.py", line 188, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 2 Upstream Release Monitoring 2023-02-14 14:55:37 UTC
Releases retrieved: 1.14.0-rc4
Upstream release that is considered latest: 1.14.100
Current version/release in rawhide: 1.13.1-1.fc38
URL: http://www.openucx.org/

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/16895/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/ucx

Comment 3 Upstream Release Monitoring 2023-02-14 14:55:40 UTC
Scratch build failed. Details below:

BuilderException: Build failed:
Command '['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', '/var/tmp/thn-4izmwo5j/ucx.spec']' returned non-zero exit status 1.

StdOut:
error: Bad source: ./ucx-1.14.100.tar.gz: No such file or directory


Traceback:
  File "/usr/local/lib/python3.10/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.10/site-packages/hotness/builders/koji.py", line 188, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 4 Benson Muite 2023-02-19 10:01:07 UTC
Will update once final release is available.

Comment 5 Upstream Release Monitoring 2023-02-20 09:54:04 UTC
Releases retrieved: 1.14.0-rc5
Upstream release that is considered latest: 1.14.100
Current version/release in rawhide: 1.13.1-4.fc39
URL: http://www.openucx.org/

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/16895/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/ucx

Comment 6 Upstream Release Monitoring 2023-02-20 09:54:07 UTC
Scratch build failed. Details below:

BuilderException: Build failed:
Command '['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', '/var/tmp/thn-7m8w7o0c/ucx.spec']' returned non-zero exit status 1.

StdOut:
error: Bad source: ./ucx-1.14.100.tar.gz: No such file or directory


Traceback:
  File "/usr/local/lib/python3.10/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.10/site-packages/hotness/builders/koji.py", line 188, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 7 Upstream Release Monitoring 2023-03-01 11:47:13 UTC
Releases retrieved: 1.14.0-rc6
Upstream release that is considered latest: 1.14.100
Current version/release in rawhide: 1.13.1-4.fc39
URL: http://www.openucx.org/

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/16895/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/ucx

Comment 8 Upstream Release Monitoring 2023-03-01 11:47:16 UTC
Scratch build failed. Details below:

BuilderException: Build failed:
Command '['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', '/var/tmp/thn-_ae7sjet/ucx.spec']' returned non-zero exit status 1.

StdOut:
error: Bad source: ./ucx-1.14.100.tar.gz: No such file or directory


Traceback:
  File "/usr/local/lib/python3.10/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.10/site-packages/hotness/builders/koji.py", line 188, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 9 Upstream Release Monitoring 2023-05-11 09:28:07 UTC
Releases retrieved: 1.15.0-rc1
Upstream release that is considered latest: 1.15.0-rc1
Current version/release in rawhide: 1.13.1-4.fc39
URL: http://www.openucx.org/

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/16895/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/ucx

Comment 10 Upstream Release Monitoring 2023-05-11 09:28:10 UTC
Scratch build failed. Details below:

BuilderException: Build failed:
Command '['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', '/var/tmp/thn-r4tqjsp0/ucx.spec']' returned non-zero exit status 1.

StdOut:
setting SOURCE_DATE_EPOCH=1683763200
error: Bad file: ./ucx-1.15.0.tar.gz: No such file or directory

RPM build errors:
    Bad file: ./ucx-1.15.0.tar.gz: No such file or directory


Traceback:
  File "/usr/local/lib/python3.11/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
             ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
  File "/usr/local/lib/python3.11/site-packages/hotness/builders/koji.py", line 225, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 11 Upstream Release Monitoring 2023-05-11 09:28:12 UTC
Created attachment 1963970 [details]
Update to 1.15.0-rc1 (#2168899)

Comment 12 Upstream Release Monitoring 2023-05-16 16:35:24 UTC
Scratch build failed. Details below:

BuilderException: Build failed:
Command '['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', '/var/tmp/thn-uobaxn2f/ucx.spec']' returned non-zero exit status 1.

StdOut:
setting SOURCE_DATE_EPOCH=1684195200
error: Bad file: ./ucx-1.15.0.tar.gz: No such file or directory

RPM build errors:
    Bad file: ./ucx-1.15.0.tar.gz: No such file or directory


Traceback:
  File "/usr/local/lib/python3.11/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
             ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
  File "/usr/local/lib/python3.11/site-packages/hotness/builders/koji.py", line 225, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 13 Upstream Release Monitoring 2023-05-16 16:35:26 UTC
Created attachment 1964923 [details]
Update to 1.15.0-rc1 (#2168899)

Comment 14 Upstream Release Monitoring 2023-05-18 09:13:18 UTC
Scratch build failed. Details below:

BuilderException: Build failed:
Command '['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', '/var/tmp/thn-ml7x7979/ucx.spec']' returned non-zero exit status 1.

StdOut:
setting SOURCE_DATE_EPOCH=1684368000
error: Bad file: ./ucx-1.15.0.tar.gz: No such file or directory

RPM build errors:
    Bad file: ./ucx-1.15.0.tar.gz: No such file or directory


Traceback:
  File "/usr/local/lib/python3.11/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
             ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
  File "/usr/local/lib/python3.11/site-packages/hotness/builders/koji.py", line 225, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 15 Upstream Release Monitoring 2023-05-18 09:13:20 UTC
Created attachment 1965388 [details]
Update to 1.15.0-rc1 (#2168899)

Comment 16 Upstream Release Monitoring 2023-05-19 16:24:49 UTC
Scratch build failed. Details below:

BuilderException: Build failed:
Command '['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', '/var/tmp/thn-ct8ci5ab/ucx.spec']' returned non-zero exit status 1.

StdOut:
setting SOURCE_DATE_EPOCH=1684454400
error: Bad file: ./ucx-1.15.0.tar.gz: No such file or directory

RPM build errors:
    Bad file: ./ucx-1.15.0.tar.gz: No such file or directory


Traceback:
  File "/usr/local/lib/python3.11/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
             ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
  File "/usr/local/lib/python3.11/site-packages/hotness/builders/koji.py", line 225, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 17 Upstream Release Monitoring 2023-05-19 16:24:51 UTC
Created attachment 1965744 [details]
Update to 1.15.0-rc1 (#2168899)

Comment 18 Upstream Release Monitoring 2023-05-22 09:18:30 UTC
Scratch build failed. Details below:

BuilderException: Build failed:
Command '['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', '/var/tmp/thn-r7h83rpq/ucx.spec']' returned non-zero exit status 1.

StdOut:
setting SOURCE_DATE_EPOCH=1684713600
error: Bad file: ./ucx-1.15.0.tar.gz: No such file or directory

RPM build errors:
    Bad file: ./ucx-1.15.0.tar.gz: No such file or directory


Traceback:
  File "/usr/local/lib/python3.11/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
             ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
  File "/usr/local/lib/python3.11/site-packages/hotness/builders/koji.py", line 225, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 19 Upstream Release Monitoring 2023-05-22 09:18:32 UTC
Created attachment 1966119 [details]
Update to 1.15.0-rc1 (#2168899)

Comment 20 Fedora Update System 2023-06-22 09:38:27 UTC
FEDORA-2023-2a07044daa has been submitted as an update to Fedora 38. https://bodhi.fedoraproject.org/updates/FEDORA-2023-2a07044daa

Comment 21 Fedora Update System 2023-06-22 10:03:33 UTC
FEDORA-2023-dee02c3e11 has been submitted as an update to Fedora 37. https://bodhi.fedoraproject.org/updates/FEDORA-2023-dee02c3e11

Comment 22 Fedora Update System 2023-06-23 01:50:59 UTC
FEDORA-2023-2a07044daa has been pushed to the Fedora 38 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2023-2a07044daa`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2023-2a07044daa

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 23 Fedora Update System 2023-06-23 01:51:34 UTC
FEDORA-2023-dee02c3e11 has been pushed to the Fedora 37 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2023-dee02c3e11`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2023-dee02c3e11

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 24 Fedora Update System 2023-07-01 00:37:15 UTC
FEDORA-2023-dee02c3e11 has been pushed to the Fedora 37 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 25 Fedora Update System 2023-07-01 01:44:44 UTC
FEDORA-2023-2a07044daa has been pushed to the Fedora 38 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.