Bug 21691 - Gated crash - Source of gated does not compile
Gated crash - Source of gated does not compile
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: gated (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
David Lawrence
:
: 20244 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-04 12:58 EST by Need Real Name
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-09 11:50:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-12-04 12:58:43 EST
Gated from RH7.0 will look for service smux in /etc/services then
crash. If one remove the definition of smux in /etc/services, gated
goes a little bit further the dies with a core dump.

I then tried to re-compile it from the sources: ./configure, then
'make', a bug stopped the compilation process. I went back to a
previous rpm of gated.
Comment 1 Jeff Johnson 2001-01-09 11:50:22 EST
*** Bug 20244 has been marked as a duplicate of this bug. ***
Comment 2 Nalin Dahyabhai 2001-02-06 17:32:31 EST
gated-3.6-5 builds correctly here, and the smux service is present in the
setup package (which provides /etc/services) in Raw Hide
(ftp://ftp.redhat.com/pub/rawhide/), so I'll resolve this in Raw Hide.

Note You need to log in before you can comment on or make changes to this bug.