Bug 216966 - added some yum plugins, now pirut dies on startup
added some yum plugins, now pirut dies on startup
Status: CLOSED DUPLICATE of bug 193588
Product: Fedora
Classification: Fedora
Component: yum-utils (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-22 17:02 EST by Don
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-28 01:08:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dump from program's dialog box. (1.40 KB, application/octet-stream)
2006-11-22 17:02 EST, Don
no flags Details

  None (edit)
Description Don 2006-11-22 17:02:06 EST
Description of problem:
Add/Remove software dies on repository load (dump attached)

Version-Release number of selected component (if applicable):


How reproducible: just click the menu item.


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
  Since it is the updater itself, how do I back it out?
Comment 1 Don 2006-11-22 17:02:06 EST
Created attachment 141953 [details]
dump from program's dialog box.
Comment 2 Don 2006-11-22 19:11:08 EST
end of walk back says file not found, so I copied the .conf file to the
offending .list file name and it is working. [WORKAROUND]
Comment 3 Seth Vidal 2006-11-28 01:08:52 EST

*** This bug has been marked as a duplicate of 193588 ***

Note You need to log in before you can comment on or make changes to this bug.