Bug 217040 - gaim-meanwhile stopped working after latest gaim update
gaim-meanwhile stopped working after latest gaim update
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gaim-meanwhile (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Josh Boyer
Fedora Extras Quality Assurance
:
: 217061 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-23 06:51 EST by Stefan Becker
Modified: 2007-11-30 17:11 EST (History)
4 users (show)

See Also:
Fixed In Version: gaim-meanwhile-2.0.0-0.5.beta5.fc6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-26 22:14:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stefan Becker 2006-11-23 06:51:30 EST
Description of problem:

gaim-meanwhile stopped working after latest gaim update. Rebuild from newer
source required?

Version-Release number of selected component (if applicable):

gaim-2.0.0-0.22.beta5.fc6
gaim-meanwhile-2.0.0-0.5.beta4

How reproducible: Always


Steps to Reproduce:
1. Start gaim
2. Enable SameTime account
3. Enter password
  
Actual results: gaim aborts


Expected results: Should connect to SameTime


Additional info:
Comment 1 Stefan Becker 2006-11-23 08:09:09 EST
I downloaded the SRPM for gaim-2.0.0-0.22.beta5.fc6 &
gaim-meanwhile-2.0.0-0.5.beta4, replaced the source code in gaim-meanwhile with
the one from the newer package and built an RPM. That one works so my initial
assumption that a rebuild is required is correct.

This might be true also for the other gaim-* RPMs in FE.
Comment 2 Josh Boyer 2006-11-24 19:09:24 EST
Thanks for the report and rebuild attempt.  I'll try to get to this as soon as I
can.  I'm currently travelling for the holidays.
Comment 3 Josh Boyer 2006-11-26 11:41:39 EST
I've updated CVS and submitted a build.  This seems to work for me now.  Once
it's released, I'll mark this bug as closed.
Comment 4 Josh Boyer 2006-11-26 17:57:46 EST
*** Bug 217061 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.