Bug 217053 - Bugzilla works badly under internet explorer 6
Bugzilla works badly under internet explorer 6
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
devel
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
David Lawrence
:
: 211734 215871 218163 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-23 09:56 EST by Hans de Goede
Modified: 2013-06-23 22:46 EDT (History)
3 users (show)

See Also:
Fixed In Version: 2.18
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-25 12:15:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hans de Goede 2006-11-23 09:56:42 EST
Description of problem:
I was doing some bug triaging and filing some bugs which I still needed to file 
today on a windows machine as I didn't have access to a Linux machine.

And there are several problems with RH bugzilla under IE, I know IE isn't a 
targeted paltform, but since IE is still very widely used fixing this would 
still be nice.

The biggest problem is that when filing a new bug once you press submit you get 
a page with: "The product name '' is invalid or does not exist." The bug has 
however been submitted, this leads to many duplicate bug reports and thus is 
really bad!

Also sometimes bugzilla causes IE to throw javascript errors, but I haven't 
found a way to reliable reproduce this.
Comment 1 Bernd Groh 2006-11-29 18:55:07 EST
*** Bug 215871 has been marked as a duplicate of this bug. ***
Comment 2 Bernd Groh 2006-11-29 18:55:38 EST
*** Bug 211734 has been marked as a duplicate of this bug. ***
Comment 3 Bernd Groh 2006-11-29 18:56:19 EST
*** Bug 205727 has been marked as a duplicate of this bug. ***
Comment 4 Bernd Groh 2006-11-29 19:03:59 EST
I agree that it should be fixed, but, unfortunately, IE support isn't a current
top priority.
Comment 5 Bernd Groh 2006-12-03 20:21:19 EST
*** Bug 218163 has been marked as a duplicate of this bug. ***
Comment 6 David Lawrence 2007-09-25 12:15:17 EDT
This should be fixed now. Please reopen this or file a new bug if the problem
still occurs.

Note You need to log in before you can comment on or make changes to this bug.