Bug 217081 - Cannot find resources... Error when starting the application
Summary: Cannot find resources... Error when starting the application
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: codeblocks (Show other bugs)
(Show other bugs)
Version: 6
Hardware: All Linux
medium
high
Target Milestone: ---
Assignee: Dan Horák
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-11-23 21:21 UTC by Stephanos Manos
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-26 14:50:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The full error message (3.40 KB, text/plain)
2006-11-23 21:21 UTC, Stephanos Manos
no flags Details

Description Stephanos Manos 2006-11-23 21:21:45 UTC
Description of problem:
After updating to the latest version when program starts
Cannot find resources from file
'/usr/local/share/codeblocks/resources.zip#zip:main_menu.xrc'

Unable to open requested HTML document:
/usr/local/share/codeblocks/start_here.zip#zip:start_here.html

Version-Release number of selected component (if applicable):
codeblocks-1.0-0.14.20061121svn3253.fc6


How reproducible:
Always

Steps to Reproduce:
1. Start the application
2.
3.
  
Actual results:
the above mentioned error and an application that crasses

Expected results:
no error at startup and a working app

Additional info:

Comment 1 Stephanos Manos 2006-11-23 21:21:46 UTC
Created attachment 142022 [details]
The full error message

Comment 2 Dan Horák 2006-11-24 12:22:06 UTC
It looks like a general problem that appeared on other distros too. We are
working on it.

Comment 3 Dan Horák 2006-11-25 08:28:04 UTC
It is fixed in revision 3259. I will package a new version today or tomorrow.

Comment 4 Dan Horák 2006-11-26 14:50:31 UTC
I have pushed new version (codeblocks-1.0-0.15.20061125svn3268.fc6) into the
Extras build system, so it should appear soon on the mirrors.

Yet one question - what platform do you have - i386, x86_64 or ppc?

Comment 5 Stephanos Manos 2006-11-26 22:05:22 UTC
(In reply to comment #4)

> Yet one question - what platform do you have - i386, x86_64 or ppc?
i386


Note You need to log in before you can comment on or make changes to this bug.