Bug 217110 - install of RHEL4 U4 uses the “ati” driver rather than the radeon” driver
install of RHEL4 U4 uses the “ati” driver rather than the radeon” driver
Status: CLOSED DUPLICATE of bug 217114
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: xorg-x11 (Show other bugs)
4.4
All Linux
medium Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-23 22:39 EST by LisaWu
Modified: 2007-11-16 20:14 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-05 09:49:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
this the xorg.conf that RHEL4U4 provided, it choose 'ati' rather than "radeon" driver. (2.72 KB, text/plain)
2006-11-23 22:39 EST, LisaWu
no flags Details

  None (edit)
Description LisaWu 2006-11-23 22:39:36 EST
Description of problem:
an install of RHEL4 U4 64b on a ATI RN50 system would choose the “ati” driver 
rather than the “radeon” driver in xorg.conf

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.install RHEL4U4 64b on a ATI RN50(ES1000) system
2.check the xorg.conf, 

  
Actual results:
In Device section of xorg.conf, it's "ati" driver other than "radeon" driver

Expected results:
It should use "radeon" driver for my es1000 system

Additional info:
Can RH update h/w database by adding
"NAME ATI ES1000"
"DRIVER radeon" 
to the file /usr/share/hwdata/Cards

adding
"0x1002 0x515E "Card:ATI ES1000" "Card:ATI ES1000" " 
"0x1002 0x5969 "Card:ATI ES1000" "Card:ATI ES1000" " 
to the file /usr/share/hwdata/pcitable
Comment 1 LisaWu 2006-11-23 22:39:36 EST
Created attachment 142028 [details]
this the xorg.conf that RHEL4U4 provided, it choose 'ati' rather than "radeon" driver.
Comment 2 Matěj Cepl 2007-02-05 09:49:06 EST
per bug 217114 comment 2 this is DUPLICATE of bug 217114

*** This bug has been marked as a duplicate of 217114 ***

Note You need to log in before you can comment on or make changes to this bug.