Bug 217123 - YUM Plugin "tsflags" uses deprecated constant TYPE_INTERFACE.
YUM Plugin "tsflags" uses deprecated constant TYPE_INTERFACE.
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: yum-utils (Show other bugs)
6
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-24 00:48 EST by Tim McConnell
Modified: 2014-01-21 17:56 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-14 08:41:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
shows yum loading modules output (434 bytes, text/plain)
2006-11-24 00:48 EST, Tim McConnell
no flags Details

  None (edit)
Description Tim McConnell 2006-11-24 00:48:44 EST
Description of problem:Plugin "tsflags" uses deprecated constant
TYPE_INTERFACE.Please use TYPE_INTERACTIVE instead.


Version-Release number of selected component (if applicable):
3.0.1

How reproducible: run a 'YUM' command


Steps to Reproduce:
1. launch yum (example yum --version)
2. Let yum start up 
3. recieve the error while yum is loading modules.
  
Actual results:sudo yum --version
Loading "fedorakmod" plugin
Loading "priorities" plugin
Loading "fastestmirror" plugin
Loading "skip-broken" plugin
Loading "protectbase" plugin
Loading "kernel-module" plugin
Loading "changelog" plugin
Loading "installonlyn" plugin
Plugin "tsflags" uses deprecated constant TYPE_INTERFACE.
Please use TYPE_INTERACTIVE instead.
Loading "tsflags" plugin
Loading "allowdowngrade" plugin
Loading "downloadonly" plugin



Expected results:to load tsflags plugin without the "error" 


Additional info:
Of course you need to have the TSFlags plugin installed.
Comment 1 Tim McConnell 2006-11-24 00:48:44 EST
Created attachment 142033 [details]
shows yum loading modules output
Comment 2 Tim Lauridsen 2007-02-14 08:41:05 EST
fixed in upstream CVS, will be available in next release.

Note You need to log in before you can comment on or make changes to this bug.