Bug 217161 - system-config-cluster should require fonts-xorg-base
system-config-cluster should require fonts-xorg-base
Status: CLOSED ERRATA
Product: Red Hat Cluster Suite
Classification: Red Hat
Component: redhat-config-cluster (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jim Parsons
Cluster QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-24 09:53 EST by Carsten Clasohm
Modified: 2009-04-16 16:12 EDT (History)
2 users (show)

See Also:
Fixed In Version: RHBA-2008-0792
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-25 15:07:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Carsten Clasohm 2006-11-24 09:53:34 EST
Description of problem:

Trying to start system-config-cluster on a system where fonts-xorg-base is not
installed gives an error about missing font configuration. Installing
fonts-xorg-base fixes this.

Version-Release number of selected component (if applicable):

system-config-cluster-1.0.27-1.0

How reproducible:

always

Steps to Reproduce:

1. install Cluster Suite as described in the documentation, on a system where
fonts-xorg-base is not installed

2. run system-config-cluster
  
Actual results:

"No fonts found; this probably means that the fontconfig
library is not correctly configured. You may need to
edit the fonts.conf configuration file. More information
about fontconfig can be found in the fontconfig(3) manual
page and on http://fontconfig.org"

Expected results:

Installing the system-config-cluster package should automatically install the
fonts-xorg-base package.

Additional information:

The current error message is not very helpful. It took me a few minutes to find
out what to install to fix this.
Comment 3 Jim Parsons 2008-04-29 04:17:58 EDT
Done
Comment 7 errata-xmlrpc 2008-07-25 15:07:30 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0792.html

Note You need to log in before you can comment on or make changes to this bug.