Bug 217169 - Evince doesn't display correctly attached PDF
Evince doesn't display correctly attached PDF
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: poppler (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Marek Kašík
Depends On:
  Show dependency treegraph
Reported: 2006-11-24 11:26 EST by Matěj Cepl
Modified: 2014-07-16 07:32 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2014-07-16 07:32:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
how it looks in evince (82.07 KB, image/png)
2006-11-24 11:30 EST, Matěj Cepl
no flags Details
how it should look (119.63 KB, image/png)
2006-11-24 11:32 EST, Matěj Cepl
no flags Details
somehow the PDF didn't attach on the first attempt (159.34 KB, application/pdf)
2006-11-24 11:33 EST, Matěj Cepl
no flags Details

External Trackers
Tracker ID Priority Status Summary Last Updated
FreeDesktop.org 17422 None None None Never

  None (edit)
Description Matěj Cepl 2006-11-24 11:26:38 EST
Description of problem:
See two screenshots to compare how the attached is displayed by Evince and how
by Adobe Acrobat (which is how it is supposed to be).

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.open attached PDF
Actual results:
display incorrectly

Expected results:
should display the same as Acrobat

Additional info:
Comment 1 Matěj Cepl 2006-11-24 11:30:38 EST
Created attachment 142073 [details]
how it looks in evince
Comment 2 Matěj Cepl 2006-11-24 11:32:03 EST
Created attachment 142074 [details]
how it should look
Comment 3 Matěj Cepl 2006-11-24 11:33:03 EST
Created attachment 142075 [details]
somehow the PDF didn't attach on the first attempt
Comment 4 Rolf Linder 2007-07-01 09:51:51 EDT
same problem existing on fedora 7 with evince 2.8.0...

not possible to view some pdf-documents....no problems on fc6 with last evince
verion (updated).
Comment 5 Martin Jürgens 2008-09-03 14:57:00 EDT
stipp appears.
Comment 6 Marek Kašík 2009-09-30 04:48:07 EDT

I'm reassigning this to poppler since poppler renders PDFs for evince.


Comment 9 RHEL Product and Program Management 2014-03-07 07:13:32 EST
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in the  last planned RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX. To request that Red Hat re-consider this request, please re-open the bugzilla via  appropriate support channels and provide additional business and/or technical details about its importance to you.
Comment 10 Ondrej Vasik 2014-07-16 07:32:28 EDT
I take it as no need to escalate, closing WONTFIX - as this issue is not critical enough for fix in production phase 3 of RHEL 5.

Note You need to log in before you can comment on or make changes to this bug.