Bug 217179 - sound drivers load but not work (ati ac97)
sound drivers load but not work (ati ac97)
Status: CLOSED DUPLICATE of bug 232217
Product: Fedora
Classification: Fedora
Component: alsa-lib (Show other bugs)
6
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Stransky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-24 12:52 EST by g d
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-16 09:02:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
scsconfig.log (41.17 KB, text/plain)
2006-12-05 05:33 EST, g d
no flags Details
scsrun.log (136 bytes, text/plain)
2006-12-05 05:34 EST, g d
no flags Details
scsconfig.log (41.17 KB, text/plain)
2006-12-05 05:37 EST, g d
no flags Details
scsrun.log (136 bytes, text/plain)
2006-12-05 05:38 EST, g d
no flags Details

  None (edit)
Description g d 2006-11-24 12:52:07 EST
Description of problem:


Version-Release number of selected component (if applicable):
the kerel version is 
2.6.18-1.2798.fc6


How reproducible:
occurs randomly from boot to boot

Steps to Reproduce:
1. boot the computer
2. login to KDE session
  
Actual results:
Sound server complains that it cant open audio device (and doesn't produce sound)
The sound configuration utility also doesn't play test sound
The sound modules for my card (ati ac97 on-board) are shown by lsmod (loaded)
if i reload the modules through the config utility the sound starts working
Expected results:
sound works after boot


Additional info:
Comment 1 Martin Stransky 2006-11-29 07:55:01 EST
Can you please run s-c-sound and attach /root/scsconfig.log and /root/scsrun.log
here? (when your card doesn't work after boot).
Comment 2 g d 2006-12-05 05:33:26 EST
Created attachment 142815 [details]
scsconfig.log
Comment 3 g d 2006-12-05 05:34:27 EST
Created attachment 142816 [details]
scsrun.log
Comment 4 g d 2006-12-05 05:37:30 EST
Created attachment 142817 [details]
scsconfig.log
Comment 5 g d 2006-12-05 05:38:16 EST
Created attachment 142818 [details]
scsrun.log
Comment 6 Martin Stransky 2007-05-16 09:02:59 EDT
It looks like a dupe of Bug 232217 and Bug 236843. Please remove any USB sound
card before boot.

*** This bug has been marked as a duplicate of 232217 ***

Note You need to log in before you can comment on or make changes to this bug.