Bug 217247 - text which should be rendered as bold is not done so
text which should be rendered as bold is not done so
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-users (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nils Philippsen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-25 15:40 EST by Masatake YAMATO
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-29 11:26:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
a patch fix the reported problem (256 bytes, patch)
2006-11-25 15:40 EST, Masatake YAMATO
no flags Details | Diff

  None (edit)
Description Masatake YAMATO 2006-11-25 15:40:21 EST
Description of problem:
Japanese translated text for "<b>New Users</b>" is not rendered bold
because of typo.

Version-Release number of selected component (if applicable):
1.2.47-1.fc6

How reproducible:

1. # export LANG=ja_JP.UTF-8
2. # system-config-users
3. choose "編集" menu(translation for "Edit")
4. choose "設定" menu item(translation for "Preferences")
5. You will see "<b>新規ユーザー<b>"

Actual results:

String "<b>新規ユーザー<b>" is rendered in normal face.

Expected results:

String "新規ユーザー" is rendered in bold face.


Additional info:

The fix is obvious. See the attachment.
Comment 1 Masatake YAMATO 2006-11-25 15:40:21 EST
Created attachment 142122 [details]
a patch fix the reported problem
Comment 2 Nils Philippsen 2007-01-29 11:26:34 EST
Thanks for spotting this, I have fixed that typo in CVS and will release a
changed package shortly (there are other translations that need to be updated
before that).
Comment 3 Nils Philippsen 2007-01-31 06:37:07 EST
fixed in version 1.2.52 which is building right now

Note You need to log in before you can comment on or make changes to this bug.