Bug 217301 - krb5-workstation should not install gssftpd by default
krb5-workstation should not install gssftpd by default
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: krb5 (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-26 14:09 EST by Philip Prindeville
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 1.6-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-31 15:40:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Philip Prindeville 2006-11-26 14:09:56 EST
Description of problem:

The gssftpd server distributed with krb5 is no longer actively being developed,
and indeed some egregious bugs have been found that won't be fixed.  See below.

Hence, having krb5-workstation install an unsupported and buggy application is
questionable at best.

Either the app should be dropped from the packaged build altogether, or else it
should be put into an optional package subcomponent that the user must
explicitly select to be installed.

Version-Release number of selected component (if applicable):

1.5-7

How reproducible:

n/a

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

See:

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=216356

as an example of a bug that exists but won't be fixed.

Note You need to log in before you can comment on or make changes to this bug.