Bug 217318 - m17n-db not using upstream tarball
m17n-db not using upstream tarball
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: m17n-db (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mayank Jain
: i18n
Depends On:
Blocks: 217319 217322
  Show dependency treegraph
 
Reported: 2006-11-26 19:29 EST by Jens Petersen
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-15 07:53:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2006-11-26 19:29:32 EST
Description of problem:
Our m17n-db-1.3.3 is not using upstream's tarball. :-(

Steps to Reproduce:
1. md5sum m17n-db-1.3.3.tar.gz
  
Actual results:
cc7645216d8eedaecb05d7c55a324c0a  m17n-db-1.3.3.tar.gz

Expected results:
a2aec22334c108565cc466d80a66292c  m17n-db-1.3.3.tar.gz

Additional info:
We should always ship the unmodified pristine upstream source.
Comment 1 Mayank Jain 2006-11-27 02:31:33 EST
Hi Jens,

The changes in MD5's can be due to the fact that we ship
si-wijesekera-without-predit our tarball, whereas the upstream ships it with the
preedit.

When contributing to the upstream, I have mentioned this point.

Thanks,
Mayank
Comment 2 Jens Petersen 2006-11-27 21:59:48 EST
Yep that is the point of this bug: all changes should be made as patches
applied in the spec file, not by modifying the tarball.
Comment 3 Mayank Jain 2006-11-28 03:06:59 EST
Fixed in m17n-db-1_3_3-41_fc7
Comment 4 A S Alam 2007-03-15 07:53:26 EDT
it is fixed, checked with m17n-db-1_3_3-41.fc7

Note You need to log in before you can comment on or make changes to this bug.