Bug 217330 - lesstif crashes if you close the window by menu
Summary: lesstif crashes if you close the window by menu
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: lesstif   
(Show other bugs)
Version: 6
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Patrice Dumas
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-11-27 03:39 UTC by Peter Backes
Modified: 2007-11-30 22:11 UTC (History)
3 users (show)

Fixed In Version: 0.95.0-19.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-12 16:44:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Peter Backes 2006-11-27 03:39:43 UTC
Description of problem:
If you close lesstif by the use of the menu, it will crash

Version-Release number of selected component (if applicable):
lesstif-0.95.0-10.fc6

How reproducible:
always

Steps to Reproduce:
1. Right-click the border to the right of some window 
2. Choose "Close"

Actual results:
mwm crashes

Expected results:
It shouldn't

Comment 1 Hans de Goede 2007-09-01 14:55:37 UTC
I've recently been fixing a ton of lesstif bugs, I tried reproducing this, but I
cannot reproduce it. I'm currently working on fixing a few other bugs. Once
thats done I'll do an update for F-7, or you can compile the 0.95.0-18 srpm from
rawhide on your system, thats the version that works for me.

I'll get back to you when an update for FC-6 and F-7 is available for testing.


Comment 2 Hans de Goede 2007-09-01 14:56:46 UTC
p.s.

I wasn't clear above, when I said I cannot reproduce it I meant that I believe
that one of the other fixes has fixed this too (most likley the resource merge
backport from CVS).


Comment 3 Fedora Update System 2007-09-04 22:06:27 UTC
lesstif-0.95.0-19.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.

Comment 4 Fedora Update System 2007-09-12 16:44:08 UTC
lesstif-0.95.0-19.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.