Bug 217338 - Needs BR: isdn4k-utils-devel
Needs BR: isdn4k-utils-devel
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: wine (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Andreas Bierfert
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-27 02:35 EST by Enrico Scholz
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-19 18:11:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Enrico Scholz 2006-11-27 02:35:27 EST
Description of problem:

Current wine-capi subpackage is nonfunctional because build requires capi20.h
and friends. These are provided by isdn4k-utils-devel which should be added as a BR.


Version-Release number of selected component (if applicable):

wine-capi-0.9.24-1.fc5

Note You need to log in before you can comment on or make changes to this bug.