Bug 217339 - PUP download progress window should have a cancel button
PUP download progress window should have a cancel button
Status: CLOSED DUPLICATE of bug 188651
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-27 03:04 EST by Keith Sharp
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-27 17:48:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Keith Sharp 2006-11-27 03:04:04 EST
Description of problem:

After launching PUP and starting the download of packages, there is no way to
stop the download other than to kill the entire PUP process.


Version-Release number of selected component (if applicable):
pirut-1.2.8-1.fc6

How reproducible:
Every time


Steps to Reproduce:
1. Launch PUP from System Tools -> Software Updater
2. Once updates are detected click ok
3. Download starts

  
Actual results:
Download progress window appears, with no way to cancel download.


Expected results:
Download progress window should have a cancel button.


Additional info:
Comment 1 Jeremy Katz 2006-11-27 17:48:38 EST

*** This bug has been marked as a duplicate of 188651 ***

Note You need to log in before you can comment on or make changes to this bug.