Bug 217344 - Package Selections window: Continue doesn't always work.
Package Selections window: Continue doesn't always work.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-27 05:59 EST by Paul Johnson
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-09 16:32:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Johnson 2006-11-27 05:59:55 EST
Description of problem:
In the Package Selection approval dialog window the "Continue" button does not
always work.  Sometimes "Cancel" works instead.  Repeated attempts sometimes
work.  I'm not sure exactly what the pattern is here.

Version-Release number of selected component (if applicable):
Unknown.  Help About does not provide this information.  But I've run Pup to
update it recently.


How reproducible:
Not always.  I'm not sure exactly what is going on here.

Steps to Reproduce:
1. Select some packages to install.
2. Click "Apply".
3. Click "Continue".
  
Actual results:
Window closes with no action.

Expected results:
Software should be installed.

Additional info:
Clicking "Cancel" instead of "Continue" sometimes causes the software to be
installed.
Comment 1 Paul Johnson 2006-11-27 09:02:25 EST
I think that maybe "Continue" is actually working, but the next window takes a
long time to come up, and in the meantime you can carry on clicking "Apply".  So
it looks like nothing is happening.  No disk activity or CPU load is showing up.
Comment 2 Jeremy Katz 2007-04-09 16:32:48 EDT
Should be better in pirut-1.3.5.  Thanks for the report

Note You need to log in before you can comment on or make changes to this bug.