Bug 217405 - Upgrade Install missing some menus suspend / resume.
Upgrade Install missing some menus suspend / resume.
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: anaconda (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-27 14:33 EST by Tom Kincaid
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-28 13:43:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Tom Kincaid 2006-11-27 14:33:40 EST
I upgrade from RHEL 4.4 to RHEL 5 Beta 2. For the most part, it went flawlessly.
However, the suspend and resume menus were not installed on my Desktop. I only
got the shutdown menu.
Comment 1 Tom Kincaid 2006-11-27 14:34:43 EST
More info. this was performed on a laptop system.
Comment 2 Jeremy Katz 2006-11-28 13:43:00 EST
Upgrades don't install all of the new functionality of a release by design. 
Since there wasn't anything previously providing that functionality,
gnome-power-manager doesn't obsolete anything and so there's no way to know that
it "needs" to be there.

Note You need to log in before you can comment on or make changes to this bug.