Bug 217422 - CVE-2006-0804: tin <= 1.8.0 arbitrary code execution vulnerability
CVE-2006-0804: tin <= 1.8.0 arbitrary code execution vulnerability
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: tin (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Reber
Fedora Extras Quality Assurance
: Security
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-27 15:48 EST by Ville Skyttä
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-27 16:57:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ville Skyttä 2006-11-27 15:48:44 EST
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2006-0804

"Off-by-one error in TIN 1.8.0 and earlier might allow attackers to execute
arbitrary code via unknown vectors that trigger a buffer overflow."

Based on the version numbers, FE-3 seems affected.
Comment 1 Adrian Reber 2006-11-27 16:57:50 EST
tin update to 1.8.2 for FE-3

Note You need to log in before you can comment on or make changes to this bug.