Bug 217431 - Clicked ok to update packages, updater crashed
Clicked ok to update packages, updater crashed
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-27 16:26 EST by Steven Lilley
Modified: 2008-01-28 22:42 EST (History)
2 users (show)

See Also:
Fixed In Version: updates
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-28 22:42:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
crash dump (1.42 KB, text/plain)
2006-11-27 16:26 EST, Steven Lilley
no flags Details

  None (edit)
Description Steven Lilley 2006-11-27 16:26:12 EST
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Steven Lilley 2006-11-27 16:26:12 EST
Created attachment 142227 [details]
crash dump
Comment 2 Steven Lilley 2006-11-28 00:51:38 EST
This may be a transient bug.  Ran updater with one package (the second on the
list) only selected and it work.  Then ran again with all except Beagle
selected, that worked too.  Finally ran with just Beagle and that worked.  
Comment 3 Red Hat Bugzilla 2007-04-11 21:47:36 EDT
User bnackash@redhat.com's account has been closed
Comment 4 Peter van Egdom 2008-01-26 08:33:01 EST
Thank you for the report. However this has been reported to the incorrect
component. Reassigning from "up2date" to "pirut". Feel free to report any
further bugs you find to our bug tracking system.
Comment 5 Jeremy Katz 2008-01-28 22:42:30 EST
This should be resolved in current updated versions of the pirut package

Note You need to log in before you can comment on or make changes to this bug.