Bug 217487 - /dev/dm- device names not created for device-manager partitions.
/dev/dm- device names not created for device-manager partitions.
Status: CLOSED DUPLICATE of bug 217485
Product: Fedora
Classification: Fedora
Component: device-mapper-obsolete (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: LVM and device-mapper development team
Corey Marthaler
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-28 01:22 EST by Dave Frailey
Modified: 2007-11-30 17:11 EST (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-28 01:27:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Frailey 2006-11-28 01:22:18 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; Avant Browser; .NET CLR 1.1.4322)

Description of problem:
  /dev/dm-[0-9] device names not created for device-manager ICH5R partitions.


Version-Release number of selected component (if applicable):
device-mapper-1.02.07-3

How reproducible:
Always


Steps to Reproduce:
  [root@fc6 ~]# df


Actual Results:
  Filesystem           1K-blocks      Used Available Use% Mounted on
  /dev/mapper/isw_gccbdjgid_ICH5Rp5
                         3968092   1915032   1848236  51% /
  /dev/mapper/isw_gccbdjgid_ICH5Rp1
                          194442     14593    169810   8% /boot
  tmpfs                   517064         0    517064   0% /dev/shm
  /dev/mapper/isw_gccbdjgid_ICH5Rp2
                          988116     84392    852720  10% /var
  /dev/mapper/isw_gccbdjgid_ICH5Rp6
                        73662128       544  73661584   1% /vol1


Expected Results:
  Filesystem           1K-blocks      Used Available Use% Mounted on
  /dev/dm-5              3968092   1915032   1848236  51% /
  /dev/dm-1               194442     14593    169810   8% /boot
  tmpfs                   517064         0    517064   0% /dev/shm
  /dev/dm-2               988116     84392    852720  10% /var
  /dev/dm-6             73662128       544  73661584   1% /vol1


Additional info:
Comment 1 Dave Frailey 2006-11-28 01:27:46 EST

*** This bug has been marked as a duplicate of 217485 ***

Note You need to log in before you can comment on or make changes to this bug.