Bug 2175448 - python-argcomplete-3.2.1 is available
Summary: python-argcomplete-3.2.1 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: python-argcomplete
Version: rawhide
Hardware: Unspecified
OS: Unspecified
low
unspecified
Target Milestone: ---
Assignee: Sandro
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: 2223830
TreeView+ depends on / blocked
 
Reported: 2023-03-05 00:10 UTC by Upstream Release Monitoring
Modified: 2023-12-27 22:03 UTC (History)
7 users (show)

Fixed In Version: python-argcomplete-3.2.1-1.fc40
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2023-12-27 22:03:09 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)
Update to 2.0.5 (#2175448) (1.14 KB, patch)
2023-03-05 00:10 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 2.0.6 (#2175448) (1.14 KB, patch)
2023-03-06 17:09 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 2.1.1 (#2175448) (1.14 KB, patch)
2023-03-06 20:06 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 3.0.0 (#2175448) (1.15 KB, patch)
2023-03-19 23:49 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 3.0.1 (#2175448) (1.15 KB, patch)
2023-03-20 04:53 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 3.0.4 (#2175448) (1.15 KB, patch)
2023-03-22 00:27 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 3.0.5 (#2175448) (1.15 KB, patch)
2023-03-26 05:58 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 3.0.6 (#2175448) (1.15 KB, patch)
2023-04-22 15:18 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 3.0.8 (#2175448) (1.15 KB, patch)
2023-04-23 22:12 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 3.1.0 (#2175448) (1.15 KB, patch)
2023-06-10 20:53 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 3.1.1 (#2175448) (1.15 KB, patch)
2023-06-12 00:41 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 3.1.2 (#2175448) (1.13 KB, patch)
2023-09-16 22:08 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 3.1.3 (#2175448) (1.14 KB, patch)
2023-11-01 17:50 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 3.1.4 (#2175448) (1.14 KB, patch)
2023-11-02 06:03 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 3.1.5 (#2175448) (1.15 KB, patch)
2023-11-12 21:33 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 3.1.6 (#2175448) (1.15 KB, patch)
2023-11-12 23:23 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 3.2.0 (#2175448) (1.15 KB, patch)
2023-12-10 03:14 UTC, Upstream Release Monitoring
no flags Details | Diff


Links
System ID Private Priority Status Summary Last Updated
Fedora Package Sources python-argcomplete pull-request 19 0 None None None 2023-09-03 20:00:35 UTC

Description Upstream Release Monitoring 2023-03-05 00:10:17 UTC
Releases retrieved: 2.0.5
Upstream release that is considered latest: 2.0.5
Current version/release in rawhide: 2.0.0-6.fc38
URL: https://pypi.python.org/pypi/argcomplete

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/3773/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-argcomplete

Comment 1 Upstream Release Monitoring 2023-03-05 00:10:21 UTC
Created attachment 1948001 [details]
Update to 2.0.5 (#2175448)

Comment 2 Upstream Release Monitoring 2023-03-05 00:16:37 UTC
the-new-hotness/release-monitoring.org's scratch build of python-argcomplete-2.0.5-1.fc36.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=98299042

Comment 3 Miro Hrončok 2023-03-05 10:01:41 UTC
This is a low priority for me unless something/somebody else needs it.

Comment 4 Upstream Release Monitoring 2023-03-06 17:09:24 UTC
Releases retrieved: 2.0.6
Upstream release that is considered latest: 2.0.6
Current version/release in rawhide: 2.0.0-6.fc38
URL: https://pypi.python.org/pypi/argcomplete

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/3773/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-argcomplete

Comment 5 Upstream Release Monitoring 2023-03-06 17:09:28 UTC
Created attachment 1948444 [details]
Update to 2.0.6 (#2175448)

Comment 6 Upstream Release Monitoring 2023-03-06 17:13:05 UTC
the-new-hotness/release-monitoring.org's scratch build of python-argcomplete-2.0.6-1.fc36.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=98369965

Comment 7 Upstream Release Monitoring 2023-03-06 20:06:09 UTC
Releases retrieved: 2.1.0, 2.1.1
Upstream release that is considered latest: 2.1.1
Current version/release in rawhide: 2.0.0-6.fc38
URL: https://pypi.python.org/pypi/argcomplete

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/3773/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-argcomplete

Comment 8 Upstream Release Monitoring 2023-03-06 20:06:13 UTC
Created attachment 1948520 [details]
Update to 2.1.1 (#2175448)

Comment 9 Upstream Release Monitoring 2023-03-06 20:10:51 UTC
the-new-hotness/release-monitoring.org's scratch build of python-argcomplete-2.1.1-1.fc36.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=98375071

Comment 10 Upstream Release Monitoring 2023-03-17 21:25:41 UTC
Releases retrieved: 2.1.2
Upstream release that is considered latest: 2.1.2
Current version/release in rawhide: 2.0.0-6.fc38
URL: https://pypi.python.org/pypi/argcomplete

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/3773/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-argcomplete

Comment 11 Upstream Release Monitoring 2023-03-17 21:25:44 UTC
Scratch build failed. Details below:

GenericError: File upload failed: cli-build/1679088343.393256.YoUfnAuO/python-argcomplete-2.1.2-1.fc36.src.rpm
Traceback:
  File "/usr/local/lib/python3.10/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.10/site-packages/hotness/builders/koji.py", line 198, in build
    output["build_id"] = self._scratch_build(session, package.name, srpm)
  File "/usr/local/lib/python3.10/site-packages/hotness/builders/koji.py", line 451, in _scratch_build
    session.uploadWrapper(source, serverdir)
  File "/usr/lib/python3.10/site-packages/koji/__init__.py", line 3110, in uploadWrapper
    self.fastUpload(localfile, path, name, callback, blocksize, overwrite, volume=volume)
  File "/usr/lib/python3.10/site-packages/koji/__init__.py", line 3034, in fastUpload
    raise GenericError("File upload failed: %s/%s" % (path, name))

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 12 Upstream Release Monitoring 2023-03-19 23:49:12 UTC
Releases retrieved: 3.0.0
Upstream release that is considered latest: 3.0.0
Current version/release in rawhide: 2.0.0-6.fc38
URL: https://pypi.python.org/pypi/argcomplete

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/3773/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-argcomplete

Comment 13 Upstream Release Monitoring 2023-03-19 23:49:16 UTC
Created attachment 1951869 [details]
Update to 3.0.0 (#2175448)

Comment 14 Upstream Release Monitoring 2023-03-19 23:53:22 UTC
the-new-hotness/release-monitoring.org's scratch build of python-argcomplete-3.0.0-1.fc36.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=98904522

Comment 15 Upstream Release Monitoring 2023-03-20 04:53:12 UTC
Releases retrieved: 3.0.1
Upstream release that is considered latest: 3.0.1
Current version/release in rawhide: 2.0.0-6.fc38
URL: https://pypi.python.org/pypi/argcomplete

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/3773/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-argcomplete

Comment 16 Upstream Release Monitoring 2023-03-20 04:53:16 UTC
Created attachment 1951897 [details]
Update to 3.0.1 (#2175448)

Comment 17 Upstream Release Monitoring 2023-03-20 04:59:57 UTC
the-new-hotness/release-monitoring.org's scratch build of python-argcomplete-3.0.1-1.fc36.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=98912021

Comment 18 Upstream Release Monitoring 2023-03-20 06:34:03 UTC
Releases retrieved: 3.0.2
Upstream release that is considered latest: 3.0.2
Current version/release in rawhide: 2.0.0-6.fc38
URL: https://pypi.python.org/pypi/argcomplete

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/3773/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-argcomplete

Comment 19 Upstream Release Monitoring 2023-03-20 06:34:07 UTC
Scratch build failed. Details below:

GenericError: File upload failed: cli-build/1679294046.0849745.rOsEOFzZ/python-argcomplete-3.0.2-1.fc36.src.rpm
Traceback:
  File "/usr/local/lib/python3.10/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.10/site-packages/hotness/builders/koji.py", line 198, in build
    output["build_id"] = self._scratch_build(session, package.name, srpm)
  File "/usr/local/lib/python3.10/site-packages/hotness/builders/koji.py", line 451, in _scratch_build
    session.uploadWrapper(source, serverdir)
  File "/usr/lib/python3.10/site-packages/koji/__init__.py", line 3110, in uploadWrapper
    self.fastUpload(localfile, path, name, callback, blocksize, overwrite, volume=volume)
  File "/usr/lib/python3.10/site-packages/koji/__init__.py", line 3034, in fastUpload
    raise GenericError("File upload failed: %s/%s" % (path, name))

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 20 Upstream Release Monitoring 2023-03-21 03:07:50 UTC
Releases retrieved: 3.0.3
Upstream release that is considered latest: 3.0.3
Current version/release in rawhide: 2.0.0-6.fc38
URL: https://pypi.python.org/pypi/argcomplete

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/3773/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-argcomplete

Comment 21 Upstream Release Monitoring 2023-03-21 03:07:54 UTC
Scratch build failed. Details below:

GenericError: File upload failed: cli-build/1679368073.0428278.VYCDZcHk/python-argcomplete-3.0.3-1.fc36.src.rpm
Traceback:
  File "/usr/local/lib/python3.10/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.10/site-packages/hotness/builders/koji.py", line 198, in build
    output["build_id"] = self._scratch_build(session, package.name, srpm)
  File "/usr/local/lib/python3.10/site-packages/hotness/builders/koji.py", line 451, in _scratch_build
    session.uploadWrapper(source, serverdir)
  File "/usr/lib/python3.10/site-packages/koji/__init__.py", line 3110, in uploadWrapper
    self.fastUpload(localfile, path, name, callback, blocksize, overwrite, volume=volume)
  File "/usr/lib/python3.10/site-packages/koji/__init__.py", line 3034, in fastUpload
    raise GenericError("File upload failed: %s/%s" % (path, name))

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 22 Upstream Release Monitoring 2023-03-22 00:27:03 UTC
Releases retrieved: 3.0.4
Upstream release that is considered latest: 3.0.4
Current version/release in rawhide: 2.0.0-6.fc38
URL: https://pypi.python.org/pypi/argcomplete

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/3773/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-argcomplete

Comment 23 Upstream Release Monitoring 2023-03-22 00:27:07 UTC
Created attachment 1952598 [details]
Update to 3.0.4 (#2175448)

Comment 24 Upstream Release Monitoring 2023-03-22 00:31:13 UTC
the-new-hotness/release-monitoring.org's scratch build of python-argcomplete-3.0.4-1.fc36.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=98993680

Comment 25 Upstream Release Monitoring 2023-03-26 05:58:12 UTC
Releases retrieved: 3.0.5
Upstream release that is considered latest: 3.0.5
Current version/release in rawhide: 2.0.0-6.fc38
URL: https://pypi.python.org/pypi/argcomplete

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/3773/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-argcomplete

Comment 26 Upstream Release Monitoring 2023-03-26 05:58:15 UTC
Created attachment 1953689 [details]
Update to 3.0.5 (#2175448)

Comment 27 Upstream Release Monitoring 2023-03-26 06:03:01 UTC
the-new-hotness/release-monitoring.org's scratch build of python-argcomplete-3.0.5-1.fc36.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=99136287

Comment 28 Upstream Release Monitoring 2023-04-22 15:18:56 UTC
Releases retrieved: 3.0.6
Upstream release that is considered latest: 3.0.6
Current version/release in rawhide: 2.0.0-6.fc38
URL: https://pypi.python.org/pypi/argcomplete

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/3773/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-argcomplete

Comment 29 Upstream Release Monitoring 2023-04-22 15:18:59 UTC
Created attachment 1959119 [details]
Update to 3.0.6 (#2175448)

Comment 30 Upstream Release Monitoring 2023-04-22 15:26:23 UTC
the-new-hotness/release-monitoring.org's scratch build of python-argcomplete-3.0.6-1.fc36.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=100259548

Comment 31 Upstream Release Monitoring 2023-04-23 22:12:22 UTC
Releases retrieved: 3.0.7, 3.0.8
Upstream release that is considered latest: 3.0.8
Current version/release in rawhide: 2.0.0-6.fc38
URL: https://pypi.python.org/pypi/argcomplete

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/3773/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-argcomplete

Comment 32 Upstream Release Monitoring 2023-04-23 22:12:25 UTC
Created attachment 1959447 [details]
Update to 3.0.8 (#2175448)

Comment 33 Upstream Release Monitoring 2023-04-23 22:19:14 UTC
the-new-hotness/release-monitoring.org's scratch build of python-argcomplete-3.0.8-1.fc36.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=100312633

Comment 34 Upstream Release Monitoring 2023-06-10 20:53:48 UTC
Releases retrieved: 3.1.0
Upstream release that is considered latest: 3.1.0
Current version/release in rawhide: 2.0.0-8.fc39
URL: https://pypi.python.org/pypi/argcomplete

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/3773/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-argcomplete

Comment 35 Upstream Release Monitoring 2023-06-10 20:53:57 UTC
Created attachment 1970226 [details]
Update to 3.1.0 (#2175448)

Comment 36 Upstream Release Monitoring 2023-06-10 20:56:54 UTC
the-new-hotness/release-monitoring.org's scratch build of python-argcomplete-3.1.0-1.fc38.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=102003347

Comment 37 Upstream Release Monitoring 2023-06-12 00:41:16 UTC
Releases retrieved: 3.1.1
Upstream release that is considered latest: 3.1.1
Current version/release in rawhide: 2.0.0-8.fc39
URL: https://pypi.python.org/pypi/argcomplete

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/3773/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-argcomplete

Comment 38 Upstream Release Monitoring 2023-06-12 00:41:19 UTC
Created attachment 1970367 [details]
Update to 3.1.1 (#2175448)

Comment 39 Upstream Release Monitoring 2023-06-12 00:44:45 UTC
the-new-hotness/release-monitoring.org's scratch build of python-argcomplete-3.1.1-1.fc38.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=102036606

Comment 40 Fedora Admin user for bugzilla script actions 2023-08-30 12:41:47 UTC
This package has changed maintainer in Fedora. Reassigning to the new maintainer of this component.

Comment 41 Sandro 2023-09-03 20:00:36 UTC
There's a PR for getting argcomplete updated to 3.1.1 (latest release). It seems some of the tests are failing.

Comment 42 Upstream Release Monitoring 2023-09-16 22:08:05 UTC
Releases retrieved: 3.1.2
Upstream release that is considered latest: 3.1.2
Current version/release in rawhide: 2.0.0-11.fc40
URL: https://pypi.python.org/pypi/argcomplete

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/3773/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-argcomplete

Comment 43 Upstream Release Monitoring 2023-09-16 22:08:09 UTC
Created attachment 1989158 [details]
Update to 3.1.2 (#2175448)

Comment 44 Upstream Release Monitoring 2023-09-16 22:13:54 UTC
the-new-hotness/release-monitoring.org's scratch build of python-argcomplete-3.1.2-1.fc38.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=106281538

Comment 45 Upstream Release Monitoring 2023-11-01 17:50:03 UTC
Releases retrieved: 3.1.3
Upstream release that is considered latest: 3.1.3
Current version/release in rawhide: 2.0.0-12.fc40
URL: https://pypi.python.org/pypi/argcomplete

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/3773/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-argcomplete

Comment 46 Upstream Release Monitoring 2023-11-01 17:50:07 UTC
Created attachment 1996623 [details]
Update to 3.1.3 (#2175448)

Comment 47 Upstream Release Monitoring 2023-11-01 17:56:04 UTC
the-new-hotness/release-monitoring.org's scratch build of python-argcomplete-3.1.3-1.fc38.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=108427697

Comment 48 Upstream Release Monitoring 2023-11-02 06:03:46 UTC
Releases retrieved: 3.1.4
Upstream release that is considered latest: 3.1.4
Current version/release in rawhide: 2.0.0-12.fc40
URL: https://pypi.python.org/pypi/argcomplete

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/3773/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-argcomplete

Comment 49 Upstream Release Monitoring 2023-11-02 06:03:51 UTC
Created attachment 1996688 [details]
Update to 3.1.4 (#2175448)

Comment 50 Upstream Release Monitoring 2023-11-02 06:10:03 UTC
the-new-hotness/release-monitoring.org's scratch build of python-argcomplete-3.1.4-1.fc38.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=108453995

Comment 51 Upstream Release Monitoring 2023-11-12 21:33:07 UTC
Releases retrieved: 3.1.5
Upstream release that is considered latest: 3.1.5
Current version/release in rawhide: 2.0.0-12.fc40
URL: https://pypi.python.org/pypi/argcomplete

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/3773/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-argcomplete

Comment 52 Upstream Release Monitoring 2023-11-12 21:33:10 UTC
Created attachment 1998937 [details]
Update to 3.1.5 (#2175448)

Comment 53 Upstream Release Monitoring 2023-11-12 21:38:09 UTC
the-new-hotness/release-monitoring.org's scratch build of python-argcomplete-3.1.5-1.fc38.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=108950156

Comment 54 Upstream Release Monitoring 2023-11-12 23:23:48 UTC
Releases retrieved: 3.1.6
Upstream release that is considered latest: 3.1.6
Current version/release in rawhide: 2.0.0-12.fc40
URL: https://pypi.python.org/pypi/argcomplete

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/3773/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-argcomplete

Comment 55 Upstream Release Monitoring 2023-11-12 23:23:51 UTC
Created attachment 1998975 [details]
Update to 3.1.6 (#2175448)

Comment 56 Upstream Release Monitoring 2023-11-12 23:28:35 UTC
the-new-hotness/release-monitoring.org's scratch build of python-argcomplete-3.1.6-1.fc38.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=108952936

Comment 57 Upstream Release Monitoring 2023-12-10 03:14:36 UTC
Releases retrieved: 3.2.0
Upstream release that is considered latest: 3.2.0
Current version/release in rawhide: 2.0.0-12.fc40
URL: https://pypi.python.org/pypi/argcomplete

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/3773/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-argcomplete

Comment 58 Upstream Release Monitoring 2023-12-10 03:14:46 UTC
Created attachment 2003530 [details]
Update to 3.2.0 (#2175448)

Comment 59 Upstream Release Monitoring 2023-12-10 03:18:47 UTC
the-new-hotness/release-monitoring.org's scratch build of python-argcomplete-3.2.0-1.fc38.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=110127995

Comment 60 Upstream Release Monitoring 2023-12-10 15:43:12 UTC
Releases retrieved: 3.2.1
Upstream release that is considered latest: 3.2.1
Current version/release in rawhide: 2.0.0-12.fc40
URL: https://pypi.python.org/pypi/argcomplete

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/3773/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-argcomplete

Comment 61 Fedora Update System 2023-12-27 20:45:29 UTC
FEDORA-2023-c607464e84 has been submitted as an update to Fedora 40. https://bodhi.fedoraproject.org/updates/FEDORA-2023-c607464e84

Comment 62 Fedora Update System 2023-12-27 22:03:09 UTC
FEDORA-2023-c607464e84 has been pushed to the Fedora 40 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.