Bug 217820 - HWCERT: Wipro Limited WIV13356,WSG13356,WIV13396
HWCERT: Wipro Limited WIV13356,WSG13356,WIV13396
Status: CLOSED NOTABUG
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: dumpster (Show other bugs)
2
i386 Linux
medium Severity urgent
: ---
: ---
Assigned To: Lipika Pal
Lipika Pal
N.A.
Wipro Limited
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-29 23:13 EST by natarajan
Modified: 2011-07-14 18:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-05 03:39:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
data sheet for WIV13356 (76.00 KB, application/msword)
2006-11-30 00:00 EST, natarajan
no flags Details

  None (edit)
Description natarajan 2006-11-29 23:13:12 EST
Red Hat Hardware Certification Submitted

Product:        Red Hat Enterprise Linux
Version:        4
Make:           Wipro Limited
Model:          WIV13356
Vendor:         Wipro Limited
Category:       Desktop/Workstation
Reporter:       ramalingam.natarajan@wipro.com
Kernel Version: kernel-2.6.9-34.EL
File Uploaded: rhr2-Wipro_Limited-WIV13356-Nahant_Update_3_results-1.noarch.rpm
https://bugdev.devel.redhat.com/hwcert/data/rpms/7596d1760ddb473dcbdff13169d26187/rhr2-Wipro_Limited-WIV13356-Nahant_Update_3_results-1.noarch.rpmPlease note the following failures:
WARNING: Kickstart file not found for required tests check.
FAILED: No MEMORY found in limits file for platform 

0      INFO
1   PASSED   NETWORK2
    PASSED   INFO
    PASSED   FLOPPY
2   FAILED   USB
    PASSED   INFO
    FAILED   AUDIO
    PASSED   VIDEO
    PASSED   STORAGE
    PASSED   MEMORY
    PASSED   CORE
    PASSED   CDROM
Comment 1 natarajan 2006-11-29 23:16:18 EST
New Hardware Certification Package Submitted
Kernel Version: kernel-2.6.9-34.EL

File Uploaded:
rhr2-Wipro_Limited-WIV13356-Nahant_Update_3_results-3.noarch.rpm
https://bugdev.rdu.redhat.com/hwcert/data/rpms/35f827d0fb6b4693bccb5542f959008f/rhr2-Wipro_Limited-WIV13356-Nahant_Update_3_results-3.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   USB
    PASSED   INFO
    PASSED   AUDIO
Comment 2 natarajan 2006-11-29 23:20:46 EST
New Hardware Certification Package Submitted
Kernel Version: kernel-2.6.9-34.EL

File Uploaded:
rhr2-Wipro_Limited-WIV13356-Nahant_Update_3_results-1.noarch.rpm
https://bugdev.rdu.redhat.com/hwcert/data/rpms/ddf656533f98349370841b4864d6eef1/rhr2-Wipro_Limited-WIV13356-Nahant_Update_3_results-1.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.
FAILED: Incorrect memory amount

0   PASSED   AUDIO
    FAILED   FLOPPY
    PASSED   CDROM
    PASSED   INFO
    PASSED   USB
    FAILED   VIDEO
    FAILED   STORAGE
    FAILED   MEMORY
    FAILED   CORE
Comment 3 natarajan 2006-11-29 23:22:44 EST
New Hardware Certification Package Submitted
Kernel Version: kernel-2.6.9-34.EL

File Uploaded:
rhr2-Wipro_Limited-WIV13356-Nahant_Update_3_results-2.noarch.rpm
https://bugdev.rdu.redhat.com/hwcert/data/rpms/9dcdecd5477fc4a24ed63d49a8df0ccd/rhr2-Wipro_Limited-WIV13356-Nahant_Update_3_results-2.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.
FAILED: Incorrect memory amount

0   PASSED   NETWORK2
    PASSED   INFO
    PASSED   VIDEO
    PASSED   STORAGE
    PASSED   FLOPPY
    PASSED   MEMORY
    PASSED   CORE
Comment 4 natarajan 2006-11-30 00:00:05 EST
Created attachment 142464 [details]
data sheet for WIV13356
Comment 5 natarajan 2006-11-30 00:28:02 EST
I have uploaded result in both X86 and x86-64 platform for WIV13356 prduct-
Kindly validate and release the product ASAP.Thanks.
Comment 6 natarajan 2006-12-03 23:07:06 EST
Kindly terminate this submission as this product is not going to release 
because of non-availability of mbd.Regret for inconvenience.
Comment 7 S. Lele 2006-12-05 03:35:05 EST
As per comment#6, this request will be closed.

Note You need to log in before you can comment on or make changes to this bug.