Bug 217825 - Search in GtkFileChooser ignores File Type chooser widget
Search in GtkFileChooser ignores File Type chooser widget
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: gtk2 (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthias Clasen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-30 01:03 EST by vfiend
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-26 23:53:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description vfiend 2006-11-30 01:03:15 EST
Description of problem: 'Search' in open or save dialogs completely ignores
changes in visible file types (ie: All Files, Text Files, HTML Files, etc.)


Version-Release number of selected component (if applicable): 2.10.4-5.fc6.x86_64


How reproducible: Always


Steps to Reproduce:
1. Open Firefox
2. Click File->Open
3. Click search and enter a search term like 'applications'
4. Click the 'all files' widget and choose to only display images or html files
  
Actual results: The search results ignore your choice


Expected results: The search results change to suit your choice, or the file
type chooser can't be interacted with if it isn't available.


Additional info:
Comment 1 vfiend 2008-03-26 23:53:10 EDT
Looks like the upstream integration fixed the issue

Note You need to log in before you can comment on or make changes to this bug.