Bug 21785 - Switchdesk-3.7-1 Segmentation Fault
Summary: Switchdesk-3.7-1 Segmentation Fault
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: switchdesk (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
: 21884 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-05 23:56 UTC by Jim Hayward
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-05 23:56:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jim Hayward 2000-12-05 23:56:37 UTC
Segmentation fault in switchdesk-helper line 70. Offending code:

	DNAME="KDE"
	NEW_XCLIENTS="$DATADIR/Xclients.kde"
     GNOME)
	 [ ! -x /usr/bin/gnome-session ] && NotFound GNOME

oops, I think we forgot something. And the corrected code:

	DNAME="KDE"
	NEW_XCLIENTS="$DATADIR/Xclients.kde"
	;;
     GNOME)
	 [ ! -x /usr/bin/gnome-session ] && NotFound GNOME

Comment 1 Bernhard Rosenkraenzer 2000-12-06 16:48:45 UTC
Fixed in CVS


Comment 2 Bernhard Rosenkraenzer 2000-12-12 16:57:10 UTC
*** Bug 21884 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.