Bug 217851 - BUG: warning at kernel/cpu.c:56/unlock_cpu_hotplug()
BUG: warning at kernel/cpu.c:56/unlock_cpu_hotplug()
Status: CLOSED DUPLICATE of bug 214246
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.0
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Red Hat Kernel Manager
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-30 07:35 EST by Dirk Gfroerer
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-04 12:11:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dirk Gfroerer 2006-11-30 07:35:29 EST
Description of problem:

Linux ghcl01 2.6.18-1.2747.el5 #1 SMP Thu Nov 9 18:52:11 EST 2006 x86_64 x86_64
x86_64 GNU/Linux

How reproducible:
Not reproducible

Steps to Reproduce:
N/A
  
Actual results:
Nov 30 12:59:01 ghcl01 kernel: BUG: warning at
kernel/cpu.c:56/unlock_cpu_hotplug() (Tainted: P     )
Nov 30 12:59:01 ghcl01 kernel: 
Nov 30 12:59:01 ghcl01 kernel: Call Trace:
Nov 30 12:59:01 ghcl01 kernel:  [<ffffffff80069632>] show_trace+0x34/0x47
Nov 30 12:59:01 ghcl01 kernel:  [<ffffffff80069657>] dump_stack+0x12/0x17
Nov 30 12:59:01 ghcl01 kernel:  [<ffffffff800a0c60>] unlock_cpu_hotplug+0x47/0x74
Nov 30 12:59:01 ghcl01 kernel:  [<ffffffff883c62aa>]
:cpufreq_ondemand:do_dbs_timer+0x11c/0x174
Nov 30 12:59:01 ghcl01 kernel:  [<ffffffff8004b5cc>] run_workqueue+0x94/0xe5
Nov 30 12:59:01 ghcl01 kernel:  [<ffffffff80048018>] worker_thread+0xf0/0x122
Nov 30 12:59:01 ghcl01 kernel:  [<ffffffff800322e7>] kthread+0xf6/0x12a
Nov 30 12:59:01 ghcl01 kernel:  [<ffffffff8005c365>] child_rip+0xa/0x11
Nov 30 12:59:01 ghcl01 kernel: DWARF2 unwinder stuck at child_rip+0xa/0x11
Nov 30 12:59:01 ghcl01 kernel: Leftover inexact backtrace:
Nov 30 12:59:01 ghcl01 kernel:  [<ffffffff8009c368>] keventd_create_kthread+0x0/0x61
Nov 30 12:59:01 ghcl01 kernel:  [<ffffffff800321f1>] kthread+0x0/0x12a
Nov 30 12:59:01 ghcl01 kernel:  [<ffffffff8005c35b>] child_rip+0x0/0x11
Nov 30 12:59:01 ghcl01 kernel: 


Expected results:
No error shown in syslog

Additional info:
I know the kernel is tainted (VMware). Just want to report in case you're
interested.
Comment 1 Linda Wang 2006-12-04 12:11:05 EST

*** This bug has been marked as a duplicate of 214246 ***

Note You need to log in before you can comment on or make changes to this bug.