Bug 217885 - Network test failed with Virtualization capabilities in RHEL5 installed
Network test failed with Virtualization capabilities in RHEL5 installed
Status: CLOSED CURRENTRELEASE
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (tests) (Show other bugs)
5
All Linux
medium Severity high
: ---
: ---
Assigned To: Greg Nichols
Greg Nichols
:
: 217888 217889 (view as bug list)
Depends On:
Blocks: 217888 217889
  Show dependency treegraph
 
Reported: 2006-11-30 11:31 EST by Garry Wong
Modified: 2008-07-16 17:59 EDT (History)
3 users (show)

See Also:
Fixed In Version: R14
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-12 16:13:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
test failed log (996 bytes, application/octet-stream)
2006-11-30 11:31 EST, Garry Wong
no flags Details
System info (369.67 KB, application/octet-stream)
2006-12-05 18:48 EST, Garry Wong
no flags Details
System info (369.67 KB, application/octet-stream)
2006-12-05 18:49 EST, Garry Wong
no flags Details
hts version 14 log (431.48 KB, application/x-zip-compressed)
2006-12-14 10:59 EST, Garry Wong
no flags Details
hts 15 network test (789.05 KB, application/x-zip-compressed)
2007-01-09 18:30 EST, Garry Wong
no flags Details
hts 15 network test (789.05 KB, application/x-zip-compressed)
2007-01-09 18:31 EST, Garry Wong
no flags Details

  None (edit)
Description Garry Wong 2006-11-30 11:31:01 EST
Description of problem: Network test failed with Virtualization capabilities 
in RHEL5  installed


Version-Release number of selected component (if applicable):

HTS version 5.0, release 9

How reproducible:

1.Install RHEL5 beta2 x86 with V (Virtualization capabilities)onto system 
under test (ProLiant DL360 G5)
2.Install RHEL5 beta x86 onto Network Test Server
3.Install hts v5 release 9 test suite onto both system under test and network 
test server
4. On network test server --->hts server start
5. On system under test ----> hts plan ---> hts certify --test network --
server 10.1.1.10 ---> test failed in few mins


  
Actual results: Test failed


Expected results: Test should pass


Additional info: See attached log and system info
Comment 1 Garry Wong 2006-11-30 11:31:01 EST
Created attachment 142487 [details]
test failed log
Comment 3 Garry Wong 2006-12-05 18:48:30 EST
Created attachment 142903 [details]
System info

Attached is system info
Comment 4 Garry Wong 2006-12-05 18:49:58 EST
Created attachment 142904 [details]
System info

Attached is system info
Comment 5 YangKun 2006-12-06 04:16:57 EST
*** Bug 217888 has been marked as a duplicate of this bug. ***
Comment 6 YangKun 2006-12-06 04:48:25 EST
*** Bug 217889 has been marked as a duplicate of this bug. ***
Comment 7 Greg Nichols 2006-12-07 14:47:54 EST
Changed network tests' calculation of connection speed to account
for virtualized ethernet interfaces.

Fixed R14
Comment 8 Garry Wong 2006-12-14 10:59:22 EST
Created attachment 143646 [details]
hts version 14 log

The test still failed with hts version 14. See attached.
Aso the "hts submit" and "hts print" commands are not working.

Thanks,
Comment 9 Irina Boverman 2006-12-15 14:43:26 EST
Reopened based on above comments.
Comment 10 Greg Nichols 2007-01-09 16:27:20 EST
Please verify the Test Server is running via "hts server status" on the Test Server.

Please attach the HTS config, plan and results files (located in /var/hts/*.xml).

Thanks!
- Greg Nichols
Comment 11 Garry Wong 2007-01-09 18:30:30 EST
Created attachment 145208 [details]
hts 15 network test

After hts 15 network test completed, "hts print --last" indicated both two nics
passed. But the network log seems to indicate only eth0 was being tested.
See attached.

Thanks,
Comment 12 Garry Wong 2007-01-09 18:31:09 EST
Created attachment 145209 [details]
hts 15 network test

After hts 15 network test completed, "hts print --last" indicated both two nics
passed. But the network log seems to indicate only eth0 was being tested.
See attached.

Thanks,
Comment 13 Greg Nichols 2007-01-12 16:13:00 EST
The test logs (results.xml) indicate both interfaces were tested, eth0 and eth1

Comment 14 Garry Wong 2007-01-12 16:42:11 EST
But the output.log only has the eth0 test result. Do you accept that kind of 
log ?

Thanks,
Comment 15 Garry Wong 2007-01-19 12:17:30 EST
Passed in hts R17.

Note You need to log in before you can comment on or make changes to this bug.