Bug 217888 - rhel 5 Network test failed when Virtualization capability in rhel5 installed
rhel 5 Network test failed when Virtualization capability in rhel5 installed
Status: CLOSED DUPLICATE of bug 217885
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (harness) (Show other bugs)
5
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Greg Nichols
Will Woods
:
Depends On: 217885
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-30 11:42 EST by Garry Wong
Modified: 2007-04-18 13:54 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-06 04:16:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached is failed log (996 bytes, application/octet-stream)
2006-11-30 11:42 EST, Garry Wong
no flags Details

  None (edit)
Description Garry Wong 2006-11-30 11:42:12 EST
Description of problem:

Rhel 5 Network test failed when Virtualization capability in rhel5 x86 
installed

Version-Release number of selected component (if applicable): rhel5 hts 
version 5 release 9


How reproducible:


Steps to Reproduce:
1. Install rhel5 x86 beta2 with Virtualization capability onto system under 
test -ProLiant DL360 G5
2. Install rhel5 x86 beta2 onto network test server
3. Install rhel5 hts version 5 release 9 test suite onto both system under 
test and network test server (with IPV4 status ip address 10.1.1.10)
4. On network test server ---> hts  server start
5. On system under test ----> hts plan ----> hts certify --test network --
server 10.1.1.10

Actual results: Test failed


Expected results: Test should pass


Additional info: See attached failed log and system info
Comment 1 Garry Wong 2006-11-30 11:42:12 EST
Created attachment 142490 [details]
Attached is failed log
Comment 3 Garry Wong 2006-12-05 18:26:31 EST
 This is a dup of 217885. PLease close.

Thanks,
Comment 4 YangKun 2006-12-06 04:16:40 EST

*** This bug has been marked as a duplicate of 217885 ***
Comment 5 Garry Wong 2007-01-19 12:16:42 EST
Passed in hts R17

Note You need to log in before you can comment on or make changes to this bug.