Bug 217901 - Unable to establish new Red Hat login on first boot
Unable to establish new Red Hat login on first boot
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: rhn_register (Show other bugs)
4.0
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Bryan Kearney
Beth Nackashi
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-30 12:57 EST by Jeff McKay
Modified: 2013-01-10 04:04 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-01 11:32:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
file automatically generated (844 bytes, text/plain)
2006-11-30 12:57 EST, Jeff McKay
no flags Details

  None (edit)
Description Jeff McKay 2006-11-30 12:57:26 EST
Description of problem:
Unable to establish new Red Hat login on first boot. File is attached.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jeff McKay 2006-11-30 12:57:26 EST
Created attachment 142498 [details]
file automatically generated
Comment 3 James Bowes 2006-12-01 10:29:24 EST
Hi Jeff:

From the attachment, it looks like either your network connection was down, or
you attempted to connect to an RHN instance other than rhn.redhat.com. Can you
confirm either of these to be the case?
Comment 4 Jeff McKay 2006-12-01 11:12:44 EST
You are correct.  The nework connnection was down.  Thank you.
Comment 5 James Bowes 2006-12-01 11:32:05 EST
Thank you for the quick reply!

Note You need to log in before you can comment on or make changes to this bug.