This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 217919 - [livecd] Mixer applet refuses to load on login
[livecd] Mixer applet refuses to load on login
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
http://fedoraproject.org/wiki/FedoraL...
:
Depends On:
Blocks: FC6LiveCDTracker
  Show dependency treegraph
 
Reported: 2006-11-30 14:32 EST by David Zeuthen
Modified: 2013-03-05 22:48 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-18 14:41:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 385305 None None None Never

  None (edit)
Description David Zeuthen 2006-11-30 14:32:38 EST
With FC6 livecd candidate, the mixer applet refuses to load. If you add a new
mixer applet, all is good and I have two mixer applet. Deleting the second mixer
applet and all is good. 

This is FC6 with all updates applied as of yesterday.

You can reproduce by using the livecd image I posted a link to.

Thanks.
Comment 1 David Zeuthen 2006-11-30 14:33:17 EST
(fixing up summary)
Comment 2 Jeffrey C. Ollie 2006-12-01 13:08:35 EST
I saw the link to the LiveCD Wiki page on the mailing list, including it here
for reference:

http://fedoraproject.org/wiki/FedoraLiveCD
Comment 3 David Zeuthen 2006-12-05 21:31:10 EST
This is pretty much the only show stopper at the moment - see tracker bug 217945
... so once we have a fix here we should be good to go.

No pressure, of course :-)
Comment 4 David Zeuthen 2006-12-11 13:30:38 EST
Ray, any update on this?
Comment 5 Ray Strode [halfline] 2006-12-11 13:34:58 EST
None yet.
Comment 6 Ray Strode [halfline] 2006-12-12 17:18:12 EST
This should be fixed in tomorrows rawhide and in -updates-testing either today
or tomorrow.

Can you give it a try?  I'll be pushing this to -updates  relatively soon after
(either Wednesday or Thursday) even if I don't get direct confirmation that the
fix works, because I've been able to reproduce the problem (and test the fix) by
blowing away ~/.gstreamer* and restarting the panel.
Comment 7 Ray Strode [halfline] 2008-03-18 14:41:38 EDT
Hi,

We no longer support Fedora Core 6 and I am currently trying to get my open bug
count down to a more manageable state.  I'm going to close this bug as WONTFIX.
 If this issue is still a concern for you, would you mind trying to reproduce on
a supported version of Fedora and reopening?

(this is a mass message)

Note You need to log in before you can comment on or make changes to this bug.