Bug 217943 - Rhel 5 Virt test failed even the system without Virtualization capability in rhel5 x86 installed
Rhel 5 Virt test failed even the system without Virtualization capability in ...
Status: CLOSED NEXTRELEASE
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (harness) (Show other bugs)
5
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: YangKun
Greg Nichols
:
: 214900 218700 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-30 15:54 EST by Garry Wong
Modified: 2007-04-18 13:54 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-21 00:47:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Test logs (953.66 KB, application/octet-stream)
2006-11-30 15:54 EST, Garry Wong
no flags Details

  None (edit)
Description Garry Wong 2006-11-30 15:54:14 EST
Description of problem:

Rhel 5 Virt test failed even the system without Virtualization capability in 
rhel5 x86 installed

Version-Release number of selected component (if applicable):

Version-Release number of selected component (if applicable): rhel5 hts 
version 5 release 9

How reproducible:


Steps to Reproduce:

  1. Install rhel5 x86 beta2 without Virtualization capability onto system 
under test -ProLiant DL365 G1
2. Install rhel5 x86 beta2 onto network test server
3. Install rhel5 hts version 5 release 9 test suite onto both system under 
test and network test server (with IPV4 status ip address 10.1.1.10)
4. On network test server ---> hts  server start
5. On system under test ----> hts plan ----> hts certify --server 10.1.1.10

Actual results:

Test failed

Expected results: Should not have Virt test since no Virtualization capability 
installed


Additional info: See attached.
Comment 1 Garry Wong 2006-11-30 15:54:15 EST
Created attachment 142525 [details]
Test logs
Comment 2 Garry Wong 2006-11-30 18:00:24 EST
Actually, the Virt test should not show up on the plan.xml file after "hts 
plan" was run when the system under test did not have the Virtualization 
installed.

Thanks,
Comment 3 Greg Nichols 2006-12-13 16:32:24 EST
*** Bug 214900 has been marked as a duplicate of this bug. ***
Comment 4 Greg Nichols 2006-12-13 16:33:49 EST
*** Bug 218700 has been marked as a duplicate of this bug. ***
Comment 5 YangKun 2006-12-20 05:18:42 EST
this is bug is fixed, will not plan the virt test on non-FV-support machines now.

Note You need to log in before you can comment on or make changes to this bug.