Bug 21796 - dialog overwrites it's own title
dialog overwrites it's own title
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: dialog (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-06 05:24 EST by Holger Schurig
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-06 05:24:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Holger Schurig 2000-12-06 05:24:56 EST
When I call

   dialog --title "Title" --msgbox "Hi there" 7 40

then the displayed image is not
+---------- Title -----------+
|         Hi there           |
|                            |
|                            |
+----------------------------+
|          <  OK  >          |
+----------------------------+

(as it was in Red Hat 6.2), but instead it now looks like

+---------Hi there ----------+
|                            |
|                            |
|                            |
+----------------------------+
|          <  OK  >          |
+----------------------------+

(You might get a better impression with a monospaced-font)

Note You need to log in before you can comment on or make changes to this bug.