Bug 21797 - ide cd-rw scsi error messages exiting from linuxconf
ide cd-rw scsi error messages exiting from linuxconf
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: linuxconf (Show other bugs)
7.0
i386 Linux
low Severity low
: ---
: ---
Assigned To: Nalin Dahyabhai
Dale Lovelace
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-06 06:37 EST by giulioo
Modified: 2005-10-31 17:00 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-06 06:37:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description giulioo 2000-12-06 06:37:40 EST
After installing rh70 I made the following modifications to get my ide cd-
rw recognized:

1)
/dev/cdrom -> /dev/scd0

2)modules.conf  
options ide-cd ignore=hdd

3)
modprobe ide-scsi
scsi0 : SCSI host adapter emulation for IDE ATAPI devices
scsi : 1 host.
  Vendor: PHILIPS   Model: PCRW804           Rev:  1.8
  Type:   CD-ROM                             ANSI SCSI revision: 02


Now, everytime I exit from linuxconf (character) I get on the screen and 
messages:

kernel: ide-scsi: hdd: unsupported command in request queue (0)
kernel: end_request: I/O error, dev 16:40 (hdd), sector 0


The cd-rw seems to work fine.
Comment 1 giulioo 2001-08-10 06:55:14 EDT
This issue is solved in public beta3 of rh72

Note You need to log in before you can comment on or make changes to this bug.