Bug 21800 - /usr/lib/bcc/include/math.h is emty
Summary: /usr/lib/bcc/include/math.h is emty
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: dev86   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Florian La Roche
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-06 13:07 UTC by Florian Festi
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-06 13:07:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Florian Festi 2000-12-06 13:07:29 UTC
I'm not shure if any declarations must be in this file, but I would expect
at least a header with a comment telling so.(Got only a bug report from a
user myself)
(In the RH 7.0 RPM /usr/lib/bcc/include/math.h does't contain any byte,
too)

	cu

		Fabi

Comment 1 Florian La Roche 2001-06-29 09:38:44 UTC
Yes, this seems to be a bug in the sources of this package. Overall math
seems to be not really supported, so I'll leave this bug to the maintainers
once more fp is added.

Thanks for this bug-report,

Florian La Roche



Note You need to log in before you can comment on or make changes to this bug.