Bug 218061 - GAIM crashes when signing into Jabber
GAIM crashes when signing into Jabber
Status: CLOSED DUPLICATE of bug 217335
Product: Fedora
Classification: Fedora
Component: gaim (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Warren Togami
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-01 11:55 EST by Brian Beaudoin
Modified: 2007-11-30 17:11 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-01 12:37:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brian Beaudoin 2006-12-01 11:55:38 EST
Description of problem:

After upgrading to gaim-2.0.0-0.22.beta5.fc6, signing into Jabber causes GAIM to
crash with a core dump.  This did not happen with gaim-2.0.0-0.19.beta4.fc6 or
with gaim-2.0.0-0.beta5.i386.rpm compiled from the GAIM project's source RPM.

Version-Release number of selected component (if applicable):

gaim-2.0.0-0.22.beta5.fc6

How reproducible:

Attempt to sign into a Wildfire Jabber 3.x server with RSA encryption keys.

Steps to Reproduce:
1.  Launch GAIM
2.  Enable the Jabber account
3.  Get a 21 MB Core dump
  
Additional Info:

"Gaim has segfaulted and attempted to dump a core file.
This is a bug in the software and has happened through
no fault of your own."

This crash only occurs with the source released by The Fedora Project.  I've
reverted to the beta5 package built from GAIM's source.
Comment 1 Warren Togami 2006-12-01 12:37:07 EST
This is Bug #217335.  You can workaround this problem temporarily with "rpm -e
cyrus-sasl-md5 --nodeps" until gaim's jabber sasl authentication is fixed.

*** This bug has been marked as a duplicate of 217335 ***
Comment 2 Brian Beaudoin 2006-12-01 13:47:32 EST
This may be a duplicate of the bug in Red Hat Enterprise Linux 5ES Beta 2 (and
you may maintain the packages for both), but shouldn't the FC6 bug remain
tracked in the FC6 bug tracker (even if the resolution is the same?)
Comment 3 Warren Togami 2006-12-01 13:57:19 EST
Perhaps... although I don't think it is important to do so.  I don't mind
closing further duplicates.

Note You need to log in before you can comment on or make changes to this bug.