Bug 218096 - RHEL4 U4 Doesn't see 512 GB of memory
RHEL4 U4 Doesn't see 512 GB of memory
Status: CLOSED DUPLICATE of bug 218094
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.0
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Red Hat Kernel Manager
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-01 14:47 EST by Daniel Yeisley
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-04 17:55:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Yeisley 2006-12-01 14:47:46 EST
Description of problem:
RHEL4 U4 sees 384 GB of 512 GB of memory installed.  

Version-Release number of selected component (if applicable):
2.6.9-42.ELlargesmp

How reproducible:
Always

Steps to Reproduce:
1.  Get 512 GB memory
2.  Boot
3.
  
Actual results:
Only 384 GB of 512 GB are seen by the kernel.

Expected results:
Should boot with 512 GB of memory.

Additional info:
Comment 1 Daniel Yeisley 2006-12-01 14:52:00 EST
It looks like I managed to open the same bug twice.  This is a dupe of 218094.
Comment 2 Linda Wang 2006-12-04 17:55:36 EST

*** This bug has been marked as a duplicate of 218094 ***

Note You need to log in before you can comment on or make changes to this bug.