Bug 218148 - [QLogic 4.5 feat] Update qla4xxx driver from v5.00.04-d4 to v5.01.00-d1
Summary: [QLogic 4.5 feat] Update qla4xxx driver from v5.00.04-d4 to v5.01.00-d1
Status: CLOSED DUPLICATE of bug 196767
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
(Show other bugs)
Version: 4.0
Hardware: All Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Red Hat Kernel Manager
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks: 216986 228416
TreeView+ depends on / blocked
 
Reported: 2006-12-02 01:47 UTC by Karen Higgins
Modified: 2007-11-30 22:07 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-13 16:58:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
qla4xxx patch from v5.04.00-d4 to v5.01.00-d1 (332.65 KB, patch)
2006-12-02 01:47 UTC, Karen Higgins
no flags Details | Diff
Full tarball of qla4xxx v5.01.00-d1 (137.57 KB, application/x-gzip)
2006-12-02 02:31 UTC, Karen Higgins
no flags Details

Description Karen Higgins 2006-12-02 01:47:50 UTC
Description of problem:
Update qla4xxx driver for RHEL 4.5 to v5.01.00-d1.  This driver also includes
support for a new PCI device ID 0x4032.  This will require updating the PCI
device table.

A patch from v5.00.04-d4 to v5.01.00-d1 is supplied.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Karen Higgins 2006-12-02 01:47:50 UTC
Created attachment 142646 [details]
qla4xxx patch from v5.04.00-d4 to v5.01.00-d1

Comment 2 Karen Higgins 2006-12-02 02:31:25 UTC
Created attachment 142647 [details]
Full tarball of qla4xxx v5.01.00-d1

Comment 3 Mike Christie 2006-12-04 18:14:22 UTC
Karen,

I was just curios about what is MSA1000_SUPPORTED for?

Comment 4 Karen Higgins 2006-12-04 19:06:39 UTC
That #define was included by mistake.  It will be removed with the next patch.

Comment 5 Mike Christie 2006-12-04 19:24:46 UTC
Ok, dont worry about it. I will clean it up. I was just wondinering if there was
some wierd kink with HP hardware or something. Nevermind.

Comment 6 Andrius Benokraitis 2007-02-13 16:58:30 UTC

*** This bug has been marked as a duplicate of 196767 ***


Note You need to log in before you can comment on or make changes to this bug.