Bug 218162 - PC rendered unbootable by failed installation
PC rendered unbootable by failed installation
Status: CLOSED NEXTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: anaconda (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-02 03:14 EST by Need Real Name
Modified: 2008-04-18 07:15 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-18 07:15:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2006-12-02 03:14:07 EST
Description of problem:

Attempt to install AS5b2, 
encounter some  error (eg: specify wrong folder for HTTP methos), 
machine no longer boots from the CD ever again
(I suspect the hard drive partitions have killed the BIOS's ability to 
bootstrap)

Version-Release number of selected component (if applicable):

beta2

How reproducible:

always

Steps to Reproduce:
1. install via HTTP
2. specify wrong folder
3. click the "abort" button when shown
4. attempt to reboot disc1 (fails - black screen forever)
  
Actual results:

PC lockup

Expected results:

disc1 boot

Additional info:

You should *not* write anything out onto the hard disc *before* you get to the 
stage where you format it - this includes the partition table, which is 
probably the reason this kills my PC.
Comment 1 Red Hat Bugzilla 2007-06-11 23:25:45 EDT
requested by Jams Antill
Comment 2 Chris Lumens 2008-04-18 07:15:13 EDT
This should be a lot better in RHEL6 as we have done a lot of work with changing
the order of the steps around in Fedora 9.  If you could please test that
release and let us know if you are still seeing these problems, it would be
helpful.  Thanks.

Note You need to log in before you can comment on or make changes to this bug.