Bug 218178 - BUG: warning at kernel/cpu.c:56/unlock_cpu_hotplug()
BUG: warning at kernel/cpu.c:56/unlock_cpu_hotplug()
Status: CLOSED DUPLICATE of bug 214332
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-02 12:50 EST by Tom London
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-04 12:12:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Tom London 2006-12-02 12:50:02 EST
Description of problem:
Got the following during shutdown:

Dec  1 15:44:06 localhost kernel: BUG: warning at
kernel/cpu.c:56/unlock_cpu_hotplug() (Tainted: P     )
Dec  1 15:44:06 localhost kernel:  [<c04051db>] dump_trace+0x69/0x1af
Dec  1 15:44:06 localhost kernel:  [<c0405339>] show_trace_log_lvl+0x18/0x2c
Dec  1 15:44:06 localhost kernel:  [<c04058ed>] show_trace+0xf/0x11
Dec  1 15:44:06 localhost kernel:  [<c04059ea>] dump_stack+0x15/0x17
Dec  1 15:44:06 localhost kernel:  [<c043c27c>] unlock_cpu_hotplug+0x46/0x6f
Dec  1 15:44:06 localhost kernel:  [<f8f7e2a7>] do_dbs_timer+0x127/0x16b
[cpufreq_ondemand]
Dec  1 15:44:06 localhost kernel:  [<c0433c38>] run_workqueue+0x83/0xc5
Dec  1 15:44:06 localhost kernel:  [<c0434528>] worker_thread+0xd9/0x10d
Dec  1 15:44:06 localhost kernel:  [<c04369fb>] kthread+0xc0/0xed
Dec  1 15:44:06 localhost kernel:  [<c0404dab>] kernel_thread_helper+0x7/0x10
Dec  1 15:44:06 localhost kernel: DWARF2 unwinder stuck at
kernel_thread_helper+0x7/0x10
Dec  1 15:44:06 localhost kernel: Leftover inexact backtrace:
Dec  1 15:44:06 localhost kernel:  =======================

Sorry for the 'tainted'. This is from VMware.

This is intermittent; haven't be able to reproduce with or without VMware.

Version-Release number of selected component (if applicable):
kernel-2.6.18-1.2849.fc6

How reproducible:
Intermittent

Steps to Reproduce:
1. Shutdown from gnome.
2. The above displays for a second or so on console before normal shutdown messages
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Linda Wang 2006-12-04 12:12:01 EST

*** This bug has been marked as a duplicate of 214332 ***

Note You need to log in before you can comment on or make changes to this bug.