Bug 218179 - some extensions are missing in epiphany-extensions
some extensions are missing in epiphany-extensions
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: epiphany-extensions (Show other bugs)
6
All Linux
medium Severity low
: ---
: ---
Assigned To: Christopher Aillon
Fedora Extras Quality Assurance
:
: 221913 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-02 13:48 EST by Jorge Navalon
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-02 17:31:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jorge Navalon 2006-12-02 13:48:33 EST
Description of problem:


Version-Release number of selected component (if applicable):
at least 2.16.0.1 and 2.16.1.1

Some very useful extensions like 'greasemonkey', 'rss' and 'adblock' are missing
from the package. If there is a good reason for that, please ignore this. If
that's not the case the solution is quite simple:

You just need to add: 

--with-extensions=really-all

to the 'configure' command. A possible problem with this approach is that some
samples are also built. If that is not acceptable, another alternative is
enumerating every extension:

--with-extensions=actions,adblock,auto-reload,auto-scroller,certificates,error-viewer,extensions-manager-ui,gestures,greasemonkey,java-console,livehttpheaders,page-info,permissions,push-scroller,rss,select-stylesheet,sidebar,smart-bookmarks,tab-groups,tab-states,python-console,favicon
Comment 1 Jorge Navalon 2006-12-02 17:31:34 EST
Sorry, I didn't see that this was a duplicate of
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=167759 and
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=181057 . I suppose that I
should close this bug changing the resolution as UPSTREAM.
Comment 2 Peter Gordon 2007-01-08 16:25:34 EST
*** Bug 221913 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.