This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 21829 - Problem with Xconfigurator and glibc-2.2-5
Problem with Xconfigurator and glibc-2.2-5
Status: CLOSED DUPLICATE of bug 21906
Product: Red Hat Linux
Classification: Retired
Component: Xconfigurator (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-06 16:31 EST by Christian Lepine
Modified: 2007-04-18 12:30 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-08 15:40:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christian Lepine 2000-12-06 16:31:27 EST
After upgrading glibc with the package glibc-2.2-5, Xconfigurator does not 
work correctly.

It hang when restarting X and suppose to ask do you see...


Christian Lepine B. Sc. A. (Ed.)
Comment 1 K2 2000-12-08 15:38:17 EST
Just updated glibc to 2.2-5 version and have the same problem
Comment 2 Milan Kerslager 2000-12-13 18:09:10 EST

*** This bug has been marked as a duplicate of 21906 ***

Note You need to log in before you can comment on or make changes to this bug.