Bug 21830 - Bugzilla e-mails me even when I changed the bug
Bugzilla e-mails me even when I changed the bug
Status: CLOSED WORKSFORME
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.8
i386 Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-06 16:52 EST by Stephen Rasku
Modified: 2007-04-18 12:30 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-16 12:50:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen Rasku 2000-12-06 16:52:04 EST
I have my preferences set to notify me for "all qualifying bugs except for
those which I had changed" but it still e-mails me when even when I am
doing the changing.
Comment 1 Stephen Rasku 2001-06-13 19:20:04 EDT
This doesn't seem to be happening on this account but I just created another
account for work and it e-mailed me the bug I created from that account even
though when I examined my preferences for that account, it said "all qualifying
bugs except for those which I had changed"
Comment 2 David Lawrence 2001-06-14 01:36:15 EDT
Which bug number did you enter from your work account?
Comment 3 Stephen Rasku 2001-06-14 23:10:06 EDT
Bug 44517.
Comment 4 David Lawrence 2001-06-15 12:11:08 EDT
Hmm, wierd. Both the rc5tv and stephen accounts have the email settings to
exclude self changes and it seems to work for me when changing from setting to
another and making changes. I noticed that you have the rc5tv@home.com email
listed in the Cc line of 44517. That maybe the reason you are seeing the two mails?
Comment 5 David Lawrence 2001-06-15 12:12:39 EDT
Also when you make a change to a report do you see the additional message in the 
changes submitted box like

Email sent to: rc5tv@home.com Excluding: dkl@redhat.com (change your preferences
if you wish not to be excluded)

This is what I get when I make changes.
Comment 6 Stephen Rasku 2001-06-16 12:46:52 EDT
Testing...
Comment 7 Stephen Rasku 2001-06-16 12:48:49 EDT
For the above message, I got:

	Email sent to: dkl@redhat.com Excluding: rc5tv@home.com (change your
preferences if
	you wish not to be excluded)
Comment 8 Stephen Rasku 2001-06-16 12:50:02 EDT
Testing from stephen@tgivan.com with stephen@tgivan.com in the CC list.
Comment 9 Stephen Rasku 2001-06-16 12:53:05 EDT
OK, I am not seeing this anymore on this bug or bug 44517.  Marking WORKSFORME.

Note You need to log in before you can comment on or make changes to this bug.