Bug 218335 - TeXmacs not built for FC-6+
TeXmacs not built for FC-6+
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: TeXmacs (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Gérard Milmeister
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-04 13:55 EST by Rex Dieter
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-15 11:51:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rex Dieter 2006-12-04 13:55:41 EST
subject says it all, per
http://www.redhat.com/archives/fedora-list/2006-December/msg00303.html

Couldn't find any other open TeXmacs bugs, is there a problem here?
Comment 1 Rex Dieter 2006-12-04 14:19:26 EST
Ah, Gérard says:
TeXmacs does not currently build on FC6. The problem is the version of
guile distributed with FC6. It is 1.8 and TeXmacs dosen't correctly
compile with it. See for example:
http://www.mail-archive.com/texmacs-dev@gnu.org/msg00666.html
Comment 2 Gérard Milmeister 2006-12-04 16:26:42 EST
I have submitted compat-guile for review: #218367
I compiled TeXmacs against it on FC-6 and it works fine as far as I can tell.
Maybe you review it quickly as it is based on the original 1.6.7 Fedora package.

Note You need to log in before you can comment on or make changes to this bug.