Bug 218340 - firstboot - strange new line about Licence Agreement
Summary: firstboot - strange new line about Licence Agreement
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
(Show other bugs)
Version: 6
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Chris Lumens
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-12-04 19:32 UTC by Renato Pavicic
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-31 19:10:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Renato Pavicic 2006-12-04 19:32:22 UTC
Hi,
First of all, this is my firt bug report and I hope I'll do it correctly. I'm 
translator into Croatian language.

Description of problem:

I do not understand this sentence: 
"Do you want to reread or reconsider the Licence Agreement?  If not, please 
shut down the computer and remove this product from your system."
 
Does that mean that at one point in time I HAVE to reread or reconsider the 
Licence Agreement? In other words, if I do not read it or considered it AGAIN 
(once more) I must remove this product? Fellow translator agreed that this 
sentence sounds strange.

Thanks
Renato Pavicic


Version-Release number of selected component (if applicable):

POT-Creation-Date: 2006-12-01 12:07-0500

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Dimitris Glezos 2006-12-04 20:18:18 UTC
The question should indeed be rephrased to allow users not wanting to re-read
the LA to continue.

Comment 2 Chris Lumens 2006-12-04 21:19:35 UTC
Here's how the UI flows:  you get to the License Agreement screen.  At this
screen, you have a set of radio buttons where you select "I Agree" or "I don't
agree".  There's also the back and next buttons.  If you select "I don't agree"
and click next, you get the message in question.

So yes, if you do not agree and want to continue, you are required to reread
while on that screen or remove.  firstboot won't let you continue until you do
something.

Does this clarify things?

Comment 3 Renato Pavicic 2006-12-04 21:47:24 UTC
Thanks!
Very helpfull. I never "did not agree" during isntallation, hence I did now 
where to place this sentence into procedure.

I suggest to either put that explanation into PO, or to rephrase a bit, 
something like:
"Are you sure that you don't agree with LA? Do you want to reread or reconsider 
the Licence Agreement?"

And the second part added to my confusion:
"If not, please shut down the computer and remove this product from your 
system."
I thought that LA is about software, but how can you remove something from 
computer that is shut down? Unless it is about a piece of hardware?

Comment 4 Chris Lumens 2007-01-31 19:10:21 UTC
Actually, any changes to these strings need to be coordinated with the
fedora-release package as they also exist there.  This in turn needs to go
through additional legal checking to make sure we're using the proper phrasing
for each country's requirements.  I'm marking as CANTFIX for now because I don't
want to get into that mess.


Note You need to log in before you can comment on or make changes to this bug.